Jump to content

Archived

This topic is now archived and is closed to further replies.

Michael Moe

CTD after update hotfix

Recommended Posts

I get CTD when starting FSX with an error regarding the smartasssembly and module PMDG_737NGX.dll I did not have this version og CTD before the fix I did reinstall the livery and made a new startupflight as default with the FSX 737-800WL SAS in EKCH gate A12 Win 7 64bit FSX SP2 If i erase the startup situation in FSX.cfg with the PMDG737NGX in menu i am able to get to the FSXmenu and load a aircraft and airport This was not a problem BEFORE the hotfix Regards Michaelbtw i do not have UIautomationcore.dll in any folders


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

i should never have installed the hotfix CTD every time i start FSX. Now i will try to uninstall the NGX No double entry in fsx.cfg Michael


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

hmm maybe it has something to do with my Saitek Yoke. Mouse clicking is in mysterius way startet to click twice bye itself when clicking one time on the left mouse button.SAITEK YOKE IS THE PROBLEM TO CTD AND FAILED. OHHH MY GOOOD . AFTER THE HOTFIX I NEEDED TO KALIBRATE THE SAITEK YOKE OTHERWISE IT WOULD GIVE ME CTD in the PMDG_737NGX.DLL HOW ABOUT THAT!!!!!!! /Michael


Michael Moe

 

fs2crew_747_banner1.png

Banner_FS2Crew_Emergency.png

Share this post


Link to post
Share on other sites

Interesting, Michael. I installed the initial fix and it produced more problems than I had before. Reinstalled original and this time I reinstalled UIautomationcore.dll in my windows folders and I am now able to complete flights without issue. I have a Quad Core with each core only 2.66GHZ and for some reason, FSX SP2 is overloading my first core and not using the others. This is particularly noticeable when I attempt to leave the flight to save or change weather or try an instant replay. I lose all my visual except autogen scenery. When I analyze in task-master it shows a max 25% in core 1 but very little (probably only windows services) in the other 3 cores. I have tried various affinity masks but particularly if I have ASE running I have issues if I open a menu window (map, weather, save, etc). I have also found that it runs better if I keep FSUIPC registered version disconnected. I think that this simulation is maxing my system and that may be the cause of any issues. Bottom line is that I am reluctant to try Fix 2 until I know more about what it is supposed to fix other than CTD issues. Craig


Craig Williams

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,690.00 of $25,000.00 Donate Now
×
×
  • Create New...