Archived

This topic is now archived and is closed to further replies.

Tom4

Big texture and text problem after a few seconds on the ground

Recommended Posts

Hi, please I have big problem and i do not know any solution. A lot off days I flew without problems, but now i start flight on the ground, on the normal airport with original airplane. And when i change between VC or outside view, or look to the gate or in to the sky, in moment i lost my text in menu, in ATC and all textures on the ground are blurry. I read a lot off forums or tips but everything is bad for me. I reinstall VGA drivers to old and to newest , open my PC box for better cooling, change video settings in FSX , turn off antialiasing, turn off antistrophic, ... I never had this problem. My PC , AMD X2 240, ATi HD X2 3870, 2GB 800 Mhz DDR2. Windows XP 32 bit SP3 and FSX is SP2. Thank you very much for help. I really do not know what to do, and i do not want reinstall my game beacuse i have a lot off addons there.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you installed the latest drivers for your graphics card, did you do a fresh install? Ie, did you uninstall the old drivers first? nVidia drivers have an option to do this in the installer, maybe ATi has the same. That looks like driver corruption to me

Share this post


Link to post
Share on other sites
When you installed the latest drivers for your graphics card, did you do a fresh install? Ie, did you uninstall the old drivers first? nVidia drivers have an option to do this in the installer, maybe ATi has the same. That looks like driver corruption to me
Yes I did, but did not help for me... I tested 5 versions of drivers for VGA.

Share this post


Link to post
Share on other sites

I have the HD5450 the new CCC 11.8 are stable , maybe you could check the Mimmap detail level / AA / Catalyst Advanced . Just check what is your mipmap detail level in CCC I think it is that and check image quality. Do let us know though. You need CCC 11.8 32 bit drivers. That is the latest one. And download App profile 11.7 if you intend on crossfiring for other games or for using eyefinity.

Share this post


Link to post
Share on other sites

Have you installed any addons recently? Did you change anything in FSX settings etc recently?

Share this post


Link to post
Share on other sites

- Now I have CCC 1.8 and change mipmap detial for best perfomance but did not help... :( - Yes i have a lot off addons, sceneries but it never before this time makes problems.., last was REDUX 3D lights, but i could not install it...

Share this post


Link to post
Share on other sites

Change the settings to best quality, not best performance

Share this post


Link to post
Share on other sites
- Now I have CCC 1.8 and change mipmap detial for best perfomance but did not help... sad.png - Yes i have a lot off addons, sceneries but it never before this time makes problems.., last was REDUX 3D lights, but i could not install it...
mipmap has to be to best quality not performance , image to best quality. AA On / Catalyst AI - advanced .

Share this post


Link to post
Share on other sites

Back up, then delete your fsx.cfg, it will rebuild when you on startup.should fix your probelm. ken

Share this post


Link to post
Share on other sites

But try the catalyst center settings first. Only delete your FSX.cfg as a last resort.

Share this post


Link to post
Share on other sites

FSX Settings - Global Texture Resolution - needs to be set to "Very High". Go have a look. If that didn't fix it - copy your fsx.cfg to fsx_cfg.ORI, (to act as a backup for all of your settings) then delete fsx.cfg. Then re-start FSX. It will automatically rebuild a new config file, and - if the issue is fixed, you can now copy back the settings that are in that .ORI file.

Share this post


Link to post
Share on other sites

I changed mipmap settings to high quality and global textures to very high quality but did not help. Delete FSX.CFG did not help. How I can back up FSX without reinstall it???

Share this post


Link to post
Share on other sites

hmmm.... could you post your CCC 3d settings snap shots ? and what version of CCC is it showing you ? Are you using the RadeOnPro utility ? Set AA to x8 and anistrophic to x16. Have you set the image quality in CCC to highest ?

Share this post


Link to post
Share on other sites
hmmm.... could you post your CCC 3d settings snap shots ? and what version of CCC is it showing you ? Are you using the RadeOnPro utility ? Set AA to x8 and anistrophic to x16. Have you set the image quality in CCC to highest ?
I tested 5 version of CCC, now i have newest one version 11.8 . I tested much settings in CCC .... I am thinking only reason is reinstal game... :( I want ask, what is better solution in future, FSX with Service Pack 2 OR FSX Deluxe with Acceleration Pack for game stability and functionality with addons and sceneries???

Share this post


Link to post
Share on other sites
I tested 5 version of CCC, now i have newest one version 11.8 . I tested much settings in CCC .... I am thinking only reason is reinstal game... sad.png I want ask, what is better solution in future, FSX with Service Pack 2 OR FSX Deluxe with Acceleration Pack for game stability and functionality with addons and sceneries???
I use SP1 & SP2 , just installed Acceleration and more or less it's same in terms of performance. I just need you to post a screen shot of your CCC 3d settings, could you do that ?

Share this post


Link to post
Share on other sites

Change standard settings to Quality. Change Catalyst AI to Advanced. Change SMOOTHHD Antistrophic filtering to x16 (don't use application control) In FSX use Anistropic or trilinear.

Share this post


Link to post
Share on other sites
Change standard settings to Quality. Change Catalyst AI to Advanced. Change SMOOTHHD Antistrophic filtering to x16 (don't use application control) In FSX use Anistropic or trilinear.
I did, but i got same situation, :( ... I am going to reinstal game, we will see....

Share this post


Link to post
Share on other sites
I did, but i got same situation, sad.png ... I am going to reinstal game, we will see....
Oh k , sorry at least I was not able to solve your problem. Is it in every location in fsx ? or is it an add on scenery ?

Share this post


Link to post
Share on other sites
Oh k , sorry at least I was not able to solve your problem. Is it in every location in fsx ? or is it an add on scenery ?
It is good, thank you very much for you interest.. :) Yes, it is in all locations, in normal deffault airports too...

Share this post


Link to post
Share on other sites
It is good, thank you very much for you interest.. :) Yes, it is in all locations, in normal deffault airports too...
And are you getting the FSX menu as corrupted ? also the ATC menu ?

Share this post


Link to post
Share on other sites

I had the same thing suddenly happen to me a few years ago and I hadn't changed anything prior to it happening.Turned out for me I had developed a latency problem that was due to my on-board sound card malfunctioning. Not saying that is what is happening to you, but that was what caused the problem for me. Hope you get it sorted out.

Share this post


Link to post
Share on other sites