Jump to content

Archived

This topic is now archived and is closed to further replies.

Tom4

Big texture and text problem after a few seconds on the ground

Recommended Posts

Hi, please I have big problem and i do not know any solution. A lot off days I flew without problems, but now i start flight on the ground, on the normal airport with original airplane. And when i change between VC or outside view, or look to the gate or in to the sky, in moment i lost my text in menu, in ATC and all textures on the ground are blurry. I read a lot off forums or tips but everything is bad for me. I reinstall VGA drivers to old and to newest , open my PC box for better cooling, change video settings in FSX , turn off antialiasing, turn off antistrophic, ... I never had this problem. My PC , AMD X2 240, ATi HD X2 3870, 2GB 800 Mhz DDR2. Windows XP 32 bit SP3 and FSX is SP2. Thank you very much for help. I really do not know what to do, and i do not want reinstall my game beacuse i have a lot off addons there.

Share this post


Link to post
Share on other sites

screenshot?


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

When you installed the latest drivers for your graphics card, did you do a fresh install? Ie, did you uninstall the old drivers first? nVidia drivers have an option to do this in the installer, maybe ATi has the same. That looks like driver corruption to me


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites
When you installed the latest drivers for your graphics card, did you do a fresh install? Ie, did you uninstall the old drivers first? nVidia drivers have an option to do this in the installer, maybe ATi has the same. That looks like driver corruption to me
Yes I did, but did not help for me... I tested 5 versions of drivers for VGA.

Share this post


Link to post
Share on other sites

I have the HD5450 the new CCC 11.8 are stable , maybe you could check the Mimmap detail level / AA / Catalyst Advanced . Just check what is your mipmap detail level in CCC I think it is that and check image quality. Do let us know though. You need CCC 11.8 32 bit drivers. That is the latest one. And download App profile 11.7 if you intend on crossfiring for other games or for using eyefinity.


Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post
Share on other sites

Have you installed any addons recently? Did you change anything in FSX settings etc recently?


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

- Now I have CCC 1.8 and change mipmap detial for best perfomance but did not help... :( - Yes i have a lot off addons, sceneries but it never before this time makes problems.., last was REDUX 3D lights, but i could not install it...

Share this post


Link to post
Share on other sites

Change the settings to best quality, not best performance


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites
- Now I have CCC 1.8 and change mipmap detial for best perfomance but did not help... sad.png - Yes i have a lot off addons, sceneries but it never before this time makes problems.., last was REDUX 3D lights, but i could not install it...
mipmap has to be to best quality not performance , image to best quality. AA On / Catalyst AI - advanced .

Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post
Share on other sites

Back up, then delete your fsx.cfg, it will rebuild when you on startup.should fix your probelm. ken

Share this post


Link to post
Share on other sites

That could be tried.


Zulfiqar  Location : VABB - Boombay - India

Powered By : X-plane  / il2 / DCS

Taking Flight where no one does

Share this post


Link to post
Share on other sites

But try the catalyst center settings first. Only delete your FSX.cfg as a last resort.


Di Agron

 

Dell XPS 15 L502X | Intel i5-2540m @ 2.60GHz | 4GB DDR3 1333MHz (2x2GB) | nVidia GT525M | Seagate 500GB 7200RPM | 15" 1366x768 | 23" LG 1360x768 |

 

Got a hardware question? Ask:

 

HERE (Mobo's, Ram, CPU's, custom builds, general hardware etc)

HERE (Graphics cards, monitors, drivers etc)

HERE (Peripherals/Hardware and related drivers)

HERE (Internet/Networking)

 

PMDG FMC NavData out of date message fix HERE

Share this post


Link to post
Share on other sites

FSX Settings - Global Texture Resolution - needs to be set to "Very High". Go have a look. If that didn't fix it - copy your fsx.cfg to fsx_cfg.ORI, (to act as a backup for all of your settings) then delete fsx.cfg. Then re-start FSX. It will automatically rebuild a new config file, and - if the issue is fixed, you can now copy back the settings that are in that .ORI file.

Share this post


Link to post
Share on other sites

I changed mipmap settings to high quality and global textures to very high quality but did not help. Delete FSX.CFG did not help. How I can back up FSX without reinstall it???

Share this post


Link to post
Share on other sites

×
×
  • Create New...