Archived

This topic is now archived and is closed to further replies.

captainklm

No text on flight displays

Recommended Posts

Now my NGX is working, excellent. But I have a few problems,1) everytime I load the NGX when it enters the game there is no text on the flight displays. No speed numbers, no altitude numbers etc. Only the secondary display works.2) Is there an FPS limit? I currently have mine running on 35FPS which I never really do. Things go wrong when I use time acceleration. Last time I used time acceleration I had a CTD. What is the minimum FPS I can run the NGX on and what happens if I set it to a low FPS?Thanks for now

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Now my NGX is working, excellent. But I have a few problems,1) everytime I load the NGX when it enters the game there is no text on the flight displays. No speed numbers, no altitude numbers etc. Only the secondary display works.2) Is there an FPS limit? I currently have mine running on 35FPS which I never really do. Things go wrong when I use time acceleration. Last time I used time acceleration I had a CTD. What is the minimum FPS I can run the NGX on and what happens if I set it to a low FPS?Thanks for now
1) I remember someone else having this issue. What version of Windows are you running?2) Joe, with 762 post I'm sure you've ran into at least a dozen post on FPS limiters and how you shouldn't use FSX's own FPS limiter. Should I point you in the right directions in regard to this topic, or did I misunderstand the question?

Share this post


Link to post
Share on other sites
1) I remember someone else having this issue. What version of Windows are you running?2) Joe, with 762 post I'm sure you've ran into at least a dozen post on FPS limiters and how you shouldn't use FSX's own FPS limiter. Should I point you in the right directions in regard to this topic, or did I misunderstand the question?
1) windows vista 64bit but I think Im getting a windows 7 soon2) To be honest I dont think I have, sorry :(

Share this post


Link to post
Share on other sites
1) windows vista 64bit but I think Im getting a windows 7 soon2) To be honest I dont think I have, sorry :(
Re: #2; do a forum search for 'd3d antilag'There's another, but I prefer this one as it runs in the background, no potential java issues or batch files... Recommended setting is typically 30, but if youre averaging 20-30 set it around 20-25 for impeoved smoothness. (those numbers are example only) Be sure to set the fsx limiter to 'unlimited' when using it.

Share this post


Link to post
Share on other sites

thanks, are you sure its ok to set it to 20-25? What happens if you set it lower than 30 or something?

Share this post


Link to post
Share on other sites
thanks, are you sure its ok to set it to 20-25? What happens if you set it lower than 30 or something?
You just get the lower framerate. It's the sudden drops in framerate that causes problems visually. By limiting it to something you know your machine can produce you get an overall steady framerate, without the fluctuations. Even a lower framerate than what you're accustomed to seeing can appear smoother if it's more constant.EDIT: I've read posts where people have found "sweet spots" where their computer appears to run better. ie... 24 runs smoother than 20 or 30, etc... I've never experienced it myself so I can't really comment on that.

Share this post


Link to post
Share on other sites
You just get the lower framerate. It's the sudden drops in framerate that causes problems visually. By limiting it to something you know your machine can produce you get an overall steady framerate, without the fluctuations. Even a lower framerate than what you're accustomed to seeing can appear smoother if it's more constant. EDIT: I've read posts where people have found "sweet spots" where their computer appears to run better. ie... 24 runs smoother than 20 or 30, etc... I've never experienced it myself so I can't really comment on that.
thanks for that, any news on the missing numbers? I have the hotfix but its still got no numbers

Share this post


Link to post
Share on other sites