Archived

This topic is now archived and is closed to further replies.

WTE_Pharoah

Two problems, one question

Recommended Posts

Okay here goes: First, the problem: - twice now, I've started up the NGX (all good...have done about 10 flights so far so I sorta know what I'm doing) however the left engine (which is running and at an N1 of 20% I think) will NOT increase or decrease. I use the CH pro multithrottle and have tried moving the throttle up (which actually moves ingame) however the engine is stuck at 20%. Any ideas? the right engine is fine. The last time this happened as well, it was just after pushback. its like it disconnected from the actual throttle. Last time I fixed it by restarting the engine which worked...this time it didn't so had to reload the panel and start from scratch. Second, I notice that I cannot take off the parking brake unless I pushback. Even though in game I push the parking brake handle (and it releases), the message still remains. Not sure if an FSX issue or something. Thirdly, my question: What numbers should I input in the pushback area for a standard pushback? I notice the default is quite long and I end up having to stop it. Just looking for some standard numbers (doesn't have to be perfect given the different parking positions). Thanks guys

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

First issue: I deleted my default flight to solve and created a new cfg file for fsx, it's a fsx problem, many people have had this, do a search for answers if mine doesn't help.Second: your wheel chocks are on.Third: I don't know, would depend on the airport and how busy it is i suppose, just enough to turn to the taxi way.Dan.

Share this post


Link to post
Share on other sites

First issue: You pressed the E key, which by default selects engine one. You can press and hold the E key while hitting the 1 key, releasing the 1 key and then pressing the 2 key (not numeric pad). Then release the E key. That is found on the help documents of FSX and, as complicated as it sounds... well, let's say it just doesn't work. Load up the cessna and then load NGX again and that might solve it. Second: You're not the first. It's the wheel chocks. Third: Best approach now is to use the top down view and estimate a straight push back distance knowing that the fuselage is about 30m long. That'll help you estimate the distance along the airplane will not turn. Then, the tricky part is to guess how much more it will travel during the turn, and that is something most of us are still figuring out. Just do 40m straight for now.

Share this post


Link to post
Share on other sites

Yeah for some start up panel states, go into FMC MENU page, FS Actions, Ground Connections, Wheel Chocks.

Share this post


Link to post
Share on other sites

If you took the time to read the NGX Introduction part of the manuals, you would know that the Push Back is done from the FMC and you must have the wheel chockes removed before you can push back. The doors and everything else is in there as well. Read NGX Introduction and learn a little about your plane, and where all the stuff is. Basically everything is controlled through the FMC even your Load Manager is in there. So its good idea to at least read the Intro and setup your plane options. Finally you can't use the default FSX Keys to start the NGX.

Share this post


Link to post
Share on other sites

Paul, yes I did take the time to read the instructions manual, but I didn't memorise it. Don't assume we're all newbies who jump in the NGX, hit Ctrl E and away we go. I always run pushback from the CDU as well as the load manager. Having said that, there's a lot to cover and sometimes all I need is a straight answer to resolve the one or two issues that I do have.

Share this post


Link to post
Share on other sites

Well no biggie but it was on Page 13.

NOTE: In the PMDG 737NGX we have an option that allows you to placechocks under the wheels in order to hold the airplane in place. We do thisby forcing the FSX parking brake on in the background, while allowingyou to set/release the airplane’s parking brake at will. You will notice thered FSX “Parking Brake Set” message appear whenever you have wheelchocks set, since we are using the brake in this fashion. If you wish toeliminate this red message, simply look in your FSX.CFG for:InfoParkingBrakesEnable=TrueChange True to False and the message will no longer appear!*We decided not to change your FSX.CFG file automatically, as someusers do not appreciate such changes being made without permission!

Share this post


Link to post
Share on other sites