Jump to content

Archived

This topic is now archived and is closed to further replies.

dutchman2

Gauge Error - V1.30 / 31 / 32

Recommended Posts

I have tried to install these and get an error messege concerning the gauge "not usable will not be installed etc". As far as I can tell the file is in the correct location per the install procedures. Is there some tribal knowlege about .cfg changes not in the procedures? I used to have all the old style use old etc .cfg changes but have recently reinstalled the sim. I do have an up to date REGISTERED version of the FSUIPC thingy.


=========

Dutchman2

KLAX

Share this post


Link to post
Share on other sites
I have tried to install these and get an error messege concerning the gauge "not usable will not be installed etc". As far as I can tell the file is in the correct location per the install procedures. Is there some tribal knowlege about .cfg changes not in the procedures? I used to have all the old style use old etc .cfg changes but have recently reinstalled the sim. I do have an up to date REGISTERED version of the FSUIPC thingy.
Need to know the exact error message. It sounds like you may not have FSSound.dll installed in the fs2004 \modules folder.

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors
ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, EVGA RTX3090 XC3 Ultra
Samsung 55" JS8500 4K TV@30Hz,
3x NVME 2x SATA Samsung SSD, EVGA 1KW PSU, 1Gbps internet
SoundBlaster XFi Titanium, TOSLINK to Yamaha RX-V467 HT Rcvr, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

I installed all three (V1.30 / 31 / 32) presuming that the fix may be in one of those updates.The error message refers to not being able to load something and it addresses the specific gauge located in the 737 adv file in the fsfsconv folder. That is interesting about the FSSound.dll requirement, based on this from the user documents "Beginning with version 1.30, FSSound.dll is no longer needed or used." I am not sure if it is there, but check on that to verify if it is.


=========

Dutchman2

KLAX

Share this post


Link to post
Share on other sites
I installed all three (V1.30 / 31 / 32) presuming that the fix may be in one of those updates.The error message refers to not being able to load something and it addresses the specific gauge located in the 737 adv file in the fsfsconv folder. That is interesting about the FSSound.dll requirement, based on this from the user documents "Beginning with version 1.30, FSSound.dll is no longer needed or used." I am not sure if it is there, but check on that to verify if it is.
Sorry, I was thinking V1.20...FSSound.dll is not needed from V1.30. "The error message refers to not being able to load something" is not what I had in mind when I said I need to know the exact error message to help.

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors
ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, EVGA RTX3090 XC3 Ultra
Samsung 55" JS8500 4K TV@30Hz,
3x NVME 2x SATA Samsung SSD, EVGA 1KW PSU, 1Gbps internet
SoundBlaster XFi Titanium, TOSLINK to Yamaha RX-V467 HT Rcvr, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post
Share on other sites

Sorry for the delay but here is the actual error message;"Flight Simulator was unable to load some aircraft or software. You can continue using FS but this aircraft or software will be disabled. FILE: AIRCRAFT\fsfsconv\panel.b732ADV\B732ADV.GAU." The gauge file is in the fsfsconv\panel file per install instructions. Thought maybe move it out to the main FS gauges file, but that didnt appear to work so its back in the fsfsconv file. Also, tried playing with the caps as the panel calls out the file in caps and the gauge name is in lower case. No good so put it back the way it was. I have the cfg edit for "OLD MODULES FSSound.dll=1" for another aircraft I have loaded. Is it possible there is a conflict with this in the .cfg and not requiring this particular file anymore for the V1.30?


=========

Dutchman2

KLAX

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...