Jump to content

Archived

This topic is now archived and is closed to further replies.

zachlog

Engine Start Procedure

Recommended Posts

Again going through full procedures.......having a problem starting L engine. Isolation Packs, dual bleeds, Start Switch on GRD, on IGN L, fuel pumps running, engine will not start after raising the Engine Lever. Noticed that N2 does not exceed 18.2% and FCOM V1 indicates minimum N2 required is 20%. I must be screwing-up something, cannot put my finger on it. Can anyone point me in the right direction ? Thanks,Zach


Zachary Kapsiotis

Share this post


Link to post
Share on other sites

Hi Zach ! With regards to the C/R switch ! http://forum.avsim.n...lrecall-switch/

Again going through full procedures.......having a problem starting L engine. Isolation Packs, dual bleeds, Start Switch on GRD, on IGN L, fuel pumps running, engine will not start after raising the Engine Lever. Noticed that N2 does not exceed 18.2% and FCOM V1 indicates minimum N2 required is 20%. I must be screwing-up something, cannot put my finger on it. Can anyone point me in the right direction ? Thanks,Zach
Apu on.Apu on GEN ( for electrics ) APU bleed on !Packs off !

Frederic Steiner.

B7382.jpg

Share this post


Link to post
Share on other sites
Hi Zach ! With regards to the C/R switch ! http://forum.avsim.n...lrecall-switch/ Apu on.Apu on GEN ( for electrics ) APU bleed on !Packs off !
The Packs got me ! After "engines start", I set them to AUTO. Under what conditions would they be set to HIGH ? Thanks !!!!!

Zachary Kapsiotis

Share this post


Link to post
Share on other sites

Easy to remember like this for engine startTop row = Off Open OffBot Row = On On On After Engine StartTop Row = Auto Auto AutoBot Row = On Off On


Regards,

 

Max

(YSSY)

Share this post


Link to post
Share on other sites

×
×
  • Create New...