Jump to content

Archived

This topic is now archived and is closed to further replies.

flemingl

Editvoicepack Problem

Recommended Posts

Hello Everyone, When trying to open Editvoicepack I get the following: Application has generated an exception that could not be handled.Process id=0x310(784), Thread id=0x149c(5276)Click OK to terminate the application.Click CANCEL to debug the application.When I click CANCEL to debug the application I get the following:registered JIT debugger is not available. An attemp to launch a JITdebugger with the following command resulted in an error code of 0x2(2).Please check computer settings.cordbg.exe !a 0x310Click on Retry to have the process wait while attaching a debuggermanually.Click on Cancel to abort the JIT debug request. I have checked the official editvoicepack forum and found one thread with a similar problem. But Lars was unable to provide assistance to the poster other than what was wriiten in the manual or in a sticky.I followed those instructions but was unable to get the problem solved. So I am posting here with the hope that someone had encountered the problem before and have a solution for it. I would greatly appreciate any assistance that I can get with regards to the above problem. Thank you very much. Regards, Lester

Share this post


Link to post
Share on other sites

Firstly where is your file?Bevelstone Productions folder should along with Edit Voicepack folderbe in your program files.Run the setup and it should go there.Hope this helps.John FAPE.

Share this post


Link to post
Share on other sites

Tell us more about your OS, FS version, EVP version, and where EVP is installed. Bob


Bob

i5, 16 GB ram, GTX 960, FS on SSD, Windows 10 64 bit, home built works anyway.

Share this post


Link to post
Share on other sites

Hi, I am sorry for the delay in my response. I did not get a chance to check the forum for a few days. First to John; I am not to clear as to what you mean, but I try to start EVP by clicking the exe button in Program Files/Bevelstone Productions/Editvoicepack. To Bob: I am using Windows XP, FS9, the latest version of EVP for FS9 (v3.1 I think) and EVP is installed in C/Program Files/Bevelstone Productions/Editvoicepack. Thanks guys for your responses and I hope that you can help me get this problem solved. Thanks once again and I really appreciate your assistance. Regards Lester

Share this post


Link to post
Share on other sites

Lester I hope to be able to fire up my XP,FS9 machine today and check out my EVP installation. I know Lars is not helping much with 3.1. I don't recall ever having any trouble with it. Once you get it working, it's a great program. I don't think the debugger works for everything. Bob


Bob

i5, 16 GB ram, GTX 960, FS on SSD, Windows 10 64 bit, home built works anyway.

Share this post


Link to post
Share on other sites

Hi Bob, Thanks once again or your willingness to assist me. I have however gotten the problem solved. I did a complete uninstall of EVP and the netframework 1.1 using Revo uninstaller and then I re-installed them and it worked. I had previously uninstalled both of them on numerous occasions and got the same error. I guess the key was to make sure all files were completely removed. Once again Bob and John thanks for your assistance. Regards, Lester

Share this post


Link to post
Share on other sites

Message for Lester Flemming who started the subject back in September 2011 and anybody else !!I am now where you were 6 monthe ago Lester, and cannot get the EVP to work at all. I have removed and reinstalled the software but when I try to update from "Start" and then "All Programs" I get a message"Fatal Execution Engine Error (0x792803f6) about which I can get no info or response from anybody.I have also tried to remove .NET Tramework 1.1 so that I can install .NET Framework 1.1 distributable version. Also without success.All suggestions, ideas help will be truly appreciated

Share this post


Link to post
Share on other sites

×
×
  • Create New...