Jump to content

Archived

This topic is now archived and is closed to further replies.

Cristiano Mueller

No texture on engines and vertical stabilizer after hotfix 3.

Recommended Posts

Guys; After the hotfix 3 my NGX has appeared that way. At the beginning of the flight the texture is normal, it appears after +-30 minutes of flight, and always before the freeze happens.I wonder if anyone else is finding it, or it is only my problem. I am running FSX on i5 @ 2.67 GHz, 4 GB RAM, nVidia GTS 450 1Gb in Windows XP.Before the hotfix 3 this did not happen, and only happens with the NGX (other PMDG addons running normal).


Best regards

Cristiano Mueller

Share this post


Link to post
Share on other sites

do you have HIGHMEMFIX=1 added to your FSX.cgf? Mitch Bowman


Mitch Brown

Private Pilot | Aerospace Engineering Major

Share this post


Link to post
Share on other sites
do you have HIGHMEMFIX=1 added to your FSX.cgf? Mitch Bowman
Yes, Mitch, I have.I have the Bojote's fsx.cfg, and even made ​​sure there was not erased the highmemfix. But it's there. Thank you for your reply.

Best regards

Cristiano Mueller

Share this post


Link to post
Share on other sites

have this issue as well


Nick Watson

Lover of the Boeing 737-800NG

"If it's not Boeing, I'm not going"

 

 

 

 

Share this post


Link to post
Share on other sites

Guys, The hotfix does not touch the models or textures *at all*. We have not changed them since the release. The hotfixes are gauges and aircraft.cfg files, that's it. I'd suggest removing all liveries and deleting all 4 aircraft.cfg files from the NGX folders. Then rerun the hotfix installer and it'll place new ones there.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites
Guys, The hotfix does not touch the models or textures *at all*. We have not changed them since the release. The hotfixes are gauges and aircraft.cfg files, that's it. I'd suggest removing all liveries and deleting all 4 aircraft.cfg files from the NGX folders. Then rerun the hotfix installer and it'll place new ones there.
Thanks Tabs.I will do what you said and see what happens. I did not mean that the hotfix already done so, please forgive me if I did misunderstand. Is that I just saw this problem after the hotfix 3. So I asked if it was related or not.I have had many freezes, but it is a splendid aircraft. When everything is working, it will be an indescribable pleasure to fly it.Congratulations and thank you PMDG.

Best regards

Cristiano Mueller

Share this post


Link to post
Share on other sites

×
×
  • Create New...