Jump to content

Archived

This topic is now archived and is closed to further replies.

Richard Sennett

Trim help

Recommended Posts

Hi Guys: Question on trim on takeoff, fmc configured properly, short flight 1/3 fuel v2 is 135, trim as per fmc is 5.3 - vnav & lnav on at and both fd's as stated by tutorial, when I take off when it is suppose to start climbing on its own, I get a clanging noise and the plane starts to stall and the trim starts triming to 10 degrees and a light comes on out of trim so not sure why this is happening, thanks Guys.


Rich Sennett

               

Share this post


Link to post
Share on other sites
Hi Guys: Question on trim on takeoff, fmc configured properly, short flight 1/3 fuel v2 is 135, trim as per fmc is 5.3 - vnav & lnav on at and both fd's as stated by tutorial, when I take off when it is suppose to start climbing on its own, I get a clanging noise and the plane starts to stall and the trim starts triming to 10 degrees and a light comes on out of trim so not sure why this is happening, thanks Guys.
Clanging noise is stick shaker i suppose. Tried taking off without A/t armed and without engaging the AP until about 2-3K ft? Try to take off at MTOW, then try in an empty plane. Dont engage AP at all, and if that works for you, start experimenting with AP engaged at 500ft and so on.

Yngve Giljebrekke
ENZV NSB
 

Share this post


Link to post
Share on other sites

It won't "climb on its own" unless you've got the autopilot on. Don't turn it on until 400' above the field or higher.


Matt Cee

Share this post


Link to post
Share on other sites

Ok Guys, I will give it a go, but thought I turned it on way after 400 ft AGL ? shaker does sound like the name of the sound lol "taking off without A/t armed and without engaging the AP" that would not be what the tutorial states to do ?


Rich Sennett

               

Share this post


Link to post
Share on other sites
It won't "climb on its own" unless you've got the autopilot on. Don't turn it on until 400' above the field or higher.

Matt Cee

Share this post


Link to post
Share on other sites

Ok Guys: It seems to be working now, huge thanks I will say I did one other thing not sure if that helped, on the rta page I executed something wonder if that helped, thanks again guys, appreciate. im Not Worthy.gif


Rich Sennett

               

Share this post


Link to post
Share on other sites

×
×
  • Create New...