Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Inadequate town planning and geological surveying in combination with the desperate desire for beachfront property? Al

Share this post


Link to post
Share on other sites

Ha,Ha!....I contacted a scenery designer friend I know JrM and he wrote this morning:"This can happen and does when a designer places buildings on a default landscape and then a person installs an elevation program. Can be avoided if the default buildings are deleted. Definitely happens when elevation programs are installed. Happens all the time. " I also contacted the Author; Waiting on a response from him to see if there's a fix. I installed it at night time, so I didn't/couldn't check,really what was going on outside??? I don't know where to start to edit it and fix it...And would like to ruin my present installation again...

Share this post


Link to post
Share on other sites

Autogen will not display correctly on slopes since the the object will always lie flat at the reference point no matter the slope of the ground. And anyway there is nothing below the building such as a foundation or basement that would fill that empty space down to the sloping ground. Interestingly, some default custom buildings do have foundations and basements and do display correctly on sloping ground, for example the Hearst mansion ("Castle") in California. But, unfortunately, normal autogen buildings have this problem. Perhaps the next version of FS will provide a fix. The solution for the moment is to either create a land class file using values that do not display buildings, or create an exclusion file to remove them. Best regards.Luis

Share this post


Link to post
Share on other sites

Luiz: Thanks for your reply and explanation. Unfortunately for me I uninstalled it,after great difficulties. I had to delete every single file and .BGL from the Addon scenery library. It kept showing,despite my sttept to delete using the scenery commands.???In the end I resorted to deleting the files before screwing something else and risking a reinstall of FSX.I have no expertice with scenery whatsoever,so the likelyhood of me ruining something is present. Besides I contacted the author and he hasn't replied and i doubt he will at this stage?It is a shame that Funjal doesn't have ILS capabilities being one of the worlds' most dangerous airports? I always get a visual approach,even after creating an IFR flight plan? Best regards,Bernardo

Share this post


Link to post
Share on other sites

I keep trying to install this scenery,and then uninstalling it...( The folders I mean). I found that I might have installed the wrong file Dhuuu! For Fs9 instead of FSX. I fallow the install intructions to unzip both file(Scenery) and (Texture) to Addon scenery folder in FSX, Then acticate in the Library...Nothing happens???. Maybe at some point th eoriginal Scenery& Textures folder got deleted nad i created new ones; Could this be the cause of this. Oh and I'm getting a scenery.cfg error message scenery 115 is missing!? I reinstated the files I had in the recycling bin and the message dissapeared. What a hastle, I hate to have to reinstal FSX because of this.

Share this post


Link to post
Share on other sites

Fixed! Played with sliders setting them to the left until the issue dissapeared.

Share this post


Link to post
Share on other sites

×
×
  • Create New...