Jump to content

Archived

This topic is now archived and is closed to further replies.

briansommers

CH Flightstick - not getting full deflection in FSX

Recommended Posts

I'm using and running the latest version of FSUIPC and FSX w/SP2 I have the joystick calibration going through FSUIPC and have set the min/max/centre values and all that. I have also selected FS spike detection on, or whatever it exactly is called. and I can see from outside view that when I pull/push on my stick for elevator control the elevator is full up and I still have about another 1/2" of joystick movemnt. This is true for the ailerons as well.. any ideas? I've recalibrated in win 7 and done everything I can think of ..

Share this post


Link to post
Share on other sites
Guest jahman

Make sure your the "Dircet" checkbox is checked for each axis in the FSUIPC "Joystick Calibration/Main FLight Controls" tab. Cheers, - jahman.

Share this post


Link to post
Share on other sites
Guest jahman
  1. See the FSUIPC Guide for CH Products by John Cook.
  2. Use the "AXIS_AILERONS_SET" function instead of just "AILERON_SET".
  3. Since you are using FSUIPC, there might be a problem with the axis assignment method you are using (See "Type of Action Required" in the image below). If you are using the first method, switch to the second. If you are using the second, switch to the first method. NOTE: To switch the assignment method for a particular axis, you must first de-assign all assignments for that axis. Only then will the radio-button be enabled! From the FSUIPC Axis Assignments tab: More info: See the FSUIPC User Guide (p.45, April 11, 21011 version).

Cheers, - jahman.

Share this post


Link to post
Share on other sites

Hi Brian, The trim wheels to the right and to the back of the stick are probably off center. Center them up and recalibrate, things should improve. Ideally, the "raw value" is 128, you can see it if you check "Show Raw Data" in the Windows applet or look at the Raw Data display if the Control Manager is installed. It's hard to get it exact, but not too critical so don't worry too much if it's off a bit. After that's done, don't move them again, use trim button instead. The trim wheels being off-center cause an assymetric response, more sensitivity on one side of center than the other, and it can make it difficult to control sometimes, especial on landing when you're down in ground clutter and the frame rate has dropped off. Give it a try and see if it improves the situation! Best regards, - Bob The StickWorkshttp://www.stickworks.com

Share this post


Link to post
Share on other sites

×
×
  • Create New...