Jump to content

Archived

This topic is now archived and is closed to further replies.

B42L8

undocking the AP

Recommended Posts

I just installed a SSD drive for FSX, and now am reloading everything.........installed the latest version of the B 58, including Bert Pieke's AP fix, and now when I hit the Shift 1 to get the AP view, and undock and move to second monitor, it goes blank?? all the other screens on the second monitor work fine, just this one.................on the old drive I could move the AP anywhere and no problem.............Anyone have a thought as to what the gremlin is??????????? thanks, B42L8

Share this post


Link to post
Share on other sites

OK, after the third reinstall of the Baron, and your ARMON fix for the autopilot......and got W7 and FSX running with the second 580 card installed, with the 285.xx driver, I turned up the sliders to max, started at ORBX 74s, the 3D instrument view was OK, ( a little dark for my eyes) but, same as before, no skins in the spot plane view..........took off and couple min later I heard a loud buzz and then a BLUE ERROR screen shows up saying to restart the computer???...........I this an issue with the Carenado download, or my settings on the graphics card??..........seems like I changed an FSX setting on the multiple monitor to NOT use performance (something like that, but I can't remember where I found it), but recall that did fix the skin issue but the blue screen is a new one that I never had with the Gigabyte 480 card...........hope this is enough info to solve these problems..............B42L8

Share this post


Link to post
Share on other sites

A new day.......reset the FSX GLOBAL SETTINGS to default and the Nvidea card 3D to "MULTIPLE MONITORS", NOT PERFORMANCE, and that fixed it!!..............did not check the undocking yet as that might be a card setting as well.............(too many things to think about)...........now back to flying!! B42L8

Share this post


Link to post
Share on other sites

finally had time to try the undocking.............did not work until I changed those settings to "compatability" mode..............now it works!! B42L8

Share this post


Link to post
Share on other sites

That coment is short-lived...........I got the B58 installed with both patches, and have tried all the combinations on the Bvideea control panel re: the multiple screens.............but when I undock the radio, the screen goes blank when going to the second monitor??...........it is lit all the way till I release the mouse??..........I have run out of ideas, there must be a solution as it worked with the earlier 480 graphic card, now have the 580.......(even tried the 285 and 290 drivers, no help)..............sure would appreciate some guidence!! B42L8

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...