Jump to content

Archived

This topic is now archived and is closed to further replies.

patrickbc

HELP NEEDED QUICKLY.

Recommended Posts

I am flying on vatsim in this moment.I am on the ground ready for taxi. I made a error because i turned off the APU before switching to Engine genrators. I see it right away and turned the generators on in less than a second. But now i have a fwd overwing exit warning and i can't "move" engine 1's power (Steady at 20%) altthought the trustlevelers is moving in the cockpit.HELP FAST PLEASE :-(oil press only at 9%

Share this post


Link to post
Share on other sites

Make a unexpected restart of the engines.Turn on the apu and all the fuel pumps turn the batery and the stand by power off and then on again. Then try to restart the engine.

Share this post


Link to post
Share on other sites

Realign the IRS. Switch to 'Align' and enter the Lat/Long into the POS page of the FMS. Then switch the IRS selector back to NAV. That works for me when I accidentally get rid of the Grd power or APU before selecting another AC source. Yes, you heard me right, realign the IRS. I've noticed that loosing AC power like this causes the A/C to act funky and FPS to drop to low single digits. Realigning seems to fix it and bring the systems back to normal. At least for me. This has only happened twice though.

Share this post


Link to post
Share on other sites

Hmmm.... I have a similar thread, only this happens when I start the engine, I don't notice any oil pressure drop, however my #1 engine will not respond to throttle even though the trottle moves. I did notice there seems to be a delay although I have yet to confirm it, since I was on VATSIM and because my engines responded a short while later, I just moved on. I will be playing with this once I land in a few.http://forum.avsim.net/topic/351885-engine-does-not-respond-to-throttle/

Share this post


Link to post
Share on other sites
Okay, Strange.Just hoping it won't happen again.
Hoping it wont happen again, or hoping that you don't do it again?

Share this post


Link to post
Share on other sites

×
×
  • Create New...