Archived

This topic is now archived and is closed to further replies.

haztronic

Helpp

Recommended Posts

I just updated my nvidia card to the 285.62 drivers because i bought battlefield 3 for my pc and it asked me to download it but once I did, i checked my FSX today and my scenery and aircraft had horrible jagged lines, even with the nvidiainspector tweaks which normally gave me the smoothest lines and textures i am still getting horrible jagged lines. I fear i will have to do a complete fsx reinstall. Can anybody help me?!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You dont need to reinstall FSX, its a video card setting, check your anti aliasing.

Share this post


Link to post
Share on other sites

285.27 here without a problem. Something must be off with your config. Reset the profile in NI and re-set all the settings afterwards.

Share this post


Link to post
Share on other sites

They were my original settings but after the nvidia update i get jagged lines even with this in my nvidiainspector settings

Share this post


Link to post
Share on other sites

Then the driver installation went awry and/or the driver version itself is the problem.I use 275.33 version without any problems.Try reinstalling the driver or revert back to the one you originaly had and see what happens.Sometimes the latest drivers are not always the best.

Share this post


Link to post
Share on other sites

I also purchased BF3 but did not update drivers. They always want you to update drivers as it is one of the first things tech support will ask you to do as an elimination factor if you have any issues regardless. B3 works fine without the latest drivers. I am running 275.33. No issues.Bob

Share this post


Link to post
Share on other sites