Jump to content

Archived

This topic is now archived and is closed to further replies.

G7USL

Livery manager not working

Recommended Posts

Since SP1.No liveries available after installation of them.


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites

28 views and no explanations? I am assuming that no one has downloaded any liveries?Hypnotized.gif


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites

Dave,I have used Livery Manager version 1.08 .. all ok so far.


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

Did you re-download your liveries? You don't simply uninstall your old ones and reinstall the NGX and then install the old liveries again. You have to go back and redownload any liveries you want to use cause they have changed for SP1.


Paul Deemer

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...