Jump to content

Archived

This topic is now archived and is closed to further replies.

metalmike

Out of Memory...

Recommended Posts

I have a pretty nice PC (you can see my specs below), and recently I switched back to FS9 for IFR flights. I was using the Captain Sim 757 for FS9 and I was cruising somewhere over Western Germany (going from EGSS to UBBB) when I got this 'out of memory, FS will shut down' etc. error. This happened twice in a row, around the same area I believe. I googled it and seems like it used to be pretty common, but I have no idea why a machine of this caliber would go through this on FS9...I don't think I have any big addons for that area other than UT Europe and GE. I also made my paging file size bigger and that didn't seem to fix it either. What would cause this? Do you think it's the plane? (I did another flight last week in the same bird, KSEA-KATL, and this didn't happen).Oh yeah, I am running 64-bit Windows 7.

Share this post


Link to post
Share on other sites

Hi Mike,The problem is not with your computer. I would suspect the UT Europe would be the culprit. If you search through the forums there have been numerous posts that specifically deal with your problem. In fact there was a very recent thread that talked about UT Europe causing the 'dreaded OOM'. Of course and I am sure you will learn this, that OOM messages could be a number of things. I have to take the wife shopping sad.png so I haven't got time to find the aforementioned thread, perhaps someone else can or as I suggested search through the forums yourself and you will find it.TristanHere we are.http://forum.avsim.net/topic/352384-yet-another-oom-error/

Share this post


Link to post
Share on other sites

Hi.I don't get OOM errors but in almost exactly the same spot FS9 will always stop for a few seconds and present me with a black screen and the FS-standard message box telling me that it's 'loading scenery'.I never bothered to investigate further as the worst that happens is I lose the flight analysis but have always assumed it's related to UTE.Try the flight a couple of times with UTE disabled. I bet you'll have no trouble then.Regards,D

Share this post


Link to post
Share on other sites

×
×
  • Create New...