Jump to content

Archived

This topic is now archived and is closed to further replies.

PerWel

VC problem in 6-700 and 900. Here is a Workaround&Fix

Recommended Posts

Hi everybody,Looks like a lot of pilots have a problem with an "empty" Virtual Cockpit in all exept 800, including me. Worried.gifUntil now !But after some testing I found out what the problem is. If you have played around with thePerformance Manager you'll get the "empty" cockpit.600 700 and 900 can not have the Virtual Cockpit Model set to Low Resolution, only the 800 cantake both Low and High in all three settings. So make sure you have the Cockpit Model set to High,the other two does not matter, and you will get the VC.Today I did a flight with them all, 600 700 800 900, without any problem.In the 6-700 and 900 I set Cockpit to High and the other two to Low.In the 800 I set the Display to High and the other two to Low.I only have a Core2 Quad 2,5 OC to 2,8 and a Nvidia GTX 465 1Gb mem. WinXP Pro, using 3GB switch.Looking for a 512 Mb card so FSX can get a little more memory.Using ASE, UTX, GEX, REX, UT2 + a lot of Mega airports. I run most of the time with 18-20 FPS at Mega andaround 25-30 FPS in flights. If anyone is interessted how I do it I can write a little story about my settings here and there.A lot of tweaking in FSX.CFG with some extra params I have found surfing around, also change some the ones already there.Also let the GPU do more work so FSX can use it's power to run everything else. The stutter in turns almost vanished completely when I put FSX on a SSD disk.With the 737NGX I started with reducing the size of the external textures, so the scelleton thing I hardly see. Went from 16Mb to 1024 Kb on the biggest files.Can't see any difference in the look of it from the outside.A lot more to tell aboutI am also a programmer and database specialist since 25 years, I think I have flown almost all flightsims since the 80th. My first PMDG plane was a 757 for Fly!, if someoneremember that one. Long time ago.Regards,/Per W Sweden

Share this post


Link to post
Share on other sites

Hello,(600 700 and 900 can not have the Virtual Cockpit Model set to Low Resolution)I use Janet (-600), all 3 in low res .. VC is ok.My problem is the text data in FMC is not good quality, In the last screenshot i tested the -800 .. looked ok but again bad FMC data (focus). Left mouse click each screenshot for a better look at it.

Share this post


Link to post
Share on other sites

HiYes you might set it to low but there is no low res cockpit model in the directory model in the 737NGX 600 dir. Check it out.So nothing is changed.Go to <FSX>\SimObjects\Airplanes\PMDG 737-600NGX\model and you will not find any model ending with VC_LOWCheck the others. 600 and 700 does not have the LOW version. 800 and 900 have a LOW version but only800 can use it. When you try to use the 900 it just don't work, must be a bug.Try to play around with the Performance Tool and check the model.cfg after you have changed the Cockpit Model.Here is my with Cockpit set to Low for the 800.[models]normal=PMDG_737_800interior=PMDG_737_800_VC_LOWSo yours works because it just do not have a LOW Cockpit, it is the HIGH and only version you see in the cockpitThe instruments can be low and high./Per W

Share this post


Link to post
Share on other sites

I thought that the other models used what was in the -800 folder.When I seen the text problem in the FMC (low res) I assumed everything went to low res. ... not just the FMC.

Share this post


Link to post
Share on other sites

×
×
  • Create New...