Archived

This topic is now archived and is closed to further replies.

yellow68

FMC doesn't work correctly

Recommended Posts

HelloI have problems with the FMC/CDU in b738/9 ngx.I do everything according to the manual but some things doesn't work.So when i push menu and then push fmc nothing happens.Also on the overhead panel i don't see any current values like DC and AC figures,but everything stays black.i also don't see any light of grdpwr avail.I hope someone can help.My specsAsus mbInt core i5-760 2800Ram 8 gbcross-fire Radeon 4870

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I know I say this a lot, but I have a feeling the title for the thread is better as: "Pilot not working correctly" (no offense - we're all subject to error from time to time).Are you following the tutorial to the letter? It sounds like you're not configuring things properly. Either that, or your install didn't go as it should have, likely because the installer wasn't run as an admin.

Share this post


Link to post
Share on other sites
I know I say this a lot, but I have a feeling the title for the thread is better as: "Pilot not working correctly" (no offense - we're all subject to error from time to time).Are you following the tutorial to the letter? It sounds like you're not configuring things properly. Either that, or your install didn't go as it should have, likely because the installer wasn't run as an admin.
well said :)

Share this post


Link to post
Share on other sites

Are you starting cold & dark? When c&d I'm pretty sure you can only access the options menus in the cdu.

Share this post


Link to post
Share on other sites