Jump to content

Archived

This topic is now archived and is closed to further replies.

GSalden

After a while the displays from MCP 1 are loosing the info

Recommended Posts

Hi,Don't know if it has anything to do with SP1 for the PMDG 737NGX, but after flying for 15-30 minutes the displays loose the info and only show the blue screen.The knobs/switches then still work.I had this with the last 5 flights since updating the 737NGX.One time the info on the Radio display stayed, while the info on the main displays was gone.When shutting down FSX ( and Linda) the SerialFP text is showing.Help is appriciated.


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Gerard,1. Try to click "Reload Lua Engine" in LINDA GUI's side menu (on settings page).2. Try to figure it out at what exact moment do this blank-out is happening. Do you rotate knobs at this moment or what you do else?


Artem Crum, EASA PPL
•••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••
LINDA Lua Integrated Non-complex Device Assigning
•••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••

Share this post


Link to post
Share on other sites
Gerard,1. Try to click "Reload Lua Engine" in LINDA GUI's side menu (on settings page).2. Try to figure it out at what exact moment do this blank-out is happening. Do you rotate knobs at this moment or what you do else?
Reloading makes no difference ; one time it happens when climbing and another time when flying at cruise altitude.Both without having touched a button/switch for 5-10 minutes.Like I wrote, the buttons/switches keep working, so that's a ghood thing.

Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Actually, I have no idea, how this could happen. I cannot blank the display even on purpose, so you should test it in same conditions and same period of time with SerialFP2 software to check if it is not a hardware problem. And try the latest LINDA v1.1 - it's more optimized and not sending updates to display constantly as LINDA v1.03. May be it will work better for you.


Artem Crum, EASA PPL
•••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••
LINDA Lua Integrated Non-complex Device Assigning
•••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••

Share this post


Link to post
Share on other sites

Make sure windows isn't powering down the USB ports for idle devices, go into windows device manager then right click on all the USB Hub devices listed in the device manager and untick the option that says something like "allow windows to power down this device" in the power management tab, I can't remember the exact wording.


Cheers, Andy.

Share this post


Link to post
Share on other sites

I reinstalled both the 737NGX and Linda and from that moment opn I did not experience it anymore up to now.......


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,945.00 of $25,000.00 Donate Now
×
×
  • Create New...