Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hello Everyone,I have been having problems with Flight Simulator X, Whenever I want to join a session I just get the message "Loading Players Aircraft List..." until it eventually says "The network connection has been lost"It seems to be a problem specifically with this router, As my other router will get into FSX sessions fine but I have checked that my ports are open for FSX (6073 and 23456 UDP) with PFP Port Checker and also I changed my IP to a static IP address instead of Dynamic.Any Help Is AppreciatedKriss


Kriss
 

Share this post


Link to post
Share on other sites

Just a guess but it may be a compatibility issue if you and the host are not using the same version of FSX, do you have SP 1 and 2 or Acceleration installed?


Jay

Share this post


Link to post
Share on other sites
Just a guess but it may be a compatibility issue if you and the host are not using the same version of FSX, do you have SP 1 and 2 or Acceleration installed?
I have SP1 and Sp2 Installed into FSX :)Kriss

Kriss
 

Share this post


Link to post
Share on other sites

Are you trying to join a session in the default free flight lobby? If so try another lobby, the default can cause a lot of connection problems. It also could be a config issue with the hosts router, not yours.There are other posts here about using dedicated servers you could try to join and see if those work


Jay

Share this post


Link to post
Share on other sites
Are you trying to join a session in the default free flight lobby? If so try another lobby, the default can cause a lot of connection problems. It also could be a config issue with the hosts router, not yours.There are other posts here about using dedicated servers you could try to join and see if those work
No I have tried other lobbies but they are giving me the same scenario.

Kriss
 

Share this post


Link to post
Share on other sites

Tried rebooting your router/modem? Sorry I dont have a specific answer for ya.


Jay

Share this post


Link to post
Share on other sites
Tried rebooting your router/modem? Sorry I dont have a specific answer for ya.
I have already tried that :( Im going to see if it works by uninstalling SP2, Ill let ya know

Kriss
 

Share this post


Link to post
Share on other sites

Dont do that! Most users are on SP2 now and a lot of addons wont work without it.One other thing to try, make a new Gamespy account and see if that works


Jay

Share this post


Link to post
Share on other sites

Chris - like Jay says - don't uninstall SP2. Instead - fire up your Teamspeak3 and go to ts3.digitalthemepark.com - and ask Zoo about this. He will suggest trying their own Gamespy server, as it has yet to show any problems at all. This will give you the fastest success, and you will get to meet some great folk, with plenty of activity.

Share this post


Link to post
Share on other sites
Dont do that! Most users are on SP2 now and a lot of addons wont work without it.One other thing to try, make a new Gamespy account and see if that works
Chris - like Jay says - don't uninstall SP2. Instead - fire up your Teamspeak3 and go to ts3.digitalthemepark.com - and ask Zoo about this. He will suggest trying their own Gamespy server, as it has yet to show any problems at all. This will give you the fastest success, and you will get to meet some great folk, with plenty of activity.
Ok I tried creating another gamespy account to see if that would work, Which it didn'tI will go on TS3 and try what Paul suggested

Kriss
 

Share this post


Link to post
Share on other sites
Ok I tried creating another gamespy account to see if that would work, Which it didn'tI will go on TS3 and try what Paul suggested
Then it sounds like its a router/ modem setting, Todd (Zoo) at DTP is a great suggestion at this point, he knows his stuff

Jay

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...