Jump to content

Archived

This topic is now archived and is closed to further replies.

AirbusCG

Fuel temprature problem

Recommended Posts

Hello,I have a problem with my fuel temprature gauge. It simply shows that the fuel temrature is -60° (the needle is just completly at the left hand side).If the fuel temprature would be that could I would have serious problems, but the face that nothing happens because of that is strange. Also I've checked the gauge on the ground when the fuel was just loaded and it indicates the same temptrature. So I think this gauge is broken, but when looking in the FMC it shows that no failures are active.I have set everytjhing up normally on my flights, according to the FCOMs. It's strange and I have no idea where the problem is.Is anybody else experienceing this issue or knows a solution for it?

Share this post


Link to post
Share on other sites

There was a problem before some service packs where some data were stored from flight to flight, so some people experienced fuel temp issues.So, if you don't have the latest version, update to sp1b.If you have sp1b, stay on ground with hydraulic pumps on, this will heat the fuel in the tanks, but from -60 to a normal value it is very hard to do.To help, load a wheater with 40° of OAT, it will rise a bit faster.If it doesn't change in hours, uninstall and re-install.Make sure old panel state are deleted before installing again

Share this post


Link to post
Share on other sites

Trying to heat the fuel doesn't help. But anyways I'm more thinking that the gauge is not working. I think I'll have to submith a support ticket.

Share this post


Link to post
Share on other sites

×
×
  • Create New...