Archived

This topic is now archived and is closed to further replies.

fullyarticulated

Broken RXP 530 after Malibu install

Recommended Posts

Hi there,after installing the Malibu and then choosing the RXP 530/430 my 530 is broken.I installed before the service pack from Carenado. After installing the service pack I then uninstalled my Reality XP completely and installed again - the 530 is still broken.The 430 works fine however.Worst of all, the 530 is broken in every other aircraft I use.When I switch it on it starts the start sequence fine and I get to the point when the moving map display should appear.Then everything on the 530 freezes.This is what I get:Any ideas?I am kinda lost on this one.CheersA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is really wierd... in case of startup difficulties, the first thing to try is typically todelete the .mem files in the RXPgns "Nonvol" folder, and restart.If that does not fix it:Are there any obvious things to be found in the rxpgns.ini file for the Malibu?And in the rxpgnssim.dll.log file in your Documents folder?

Share this post


Link to post
Share on other sites

Yep, this is something to do with the RXP Garmin's memory state file. There is a file that the RXP creates that is somewhere in your documents. I am not near my FS pc right now to tell you where it is, but a Google search about Reality XP freezing is how I found the solution. All you need to do is move the file out of the directory, and the RXP GPS will generate a new one the next time you load FS, then all is well.EDIT: Bert knows what I am talking about.

Share this post


Link to post
Share on other sites