Archived

This topic is now archived and is closed to further replies.

ryanbatcund

Can't Boot into Windows Vista

Recommended Posts

A coworker of mine is having an issue where they can't boot into windows in normal mode. As soon as the screen gets to their user account icons the laptop restarts. The guy said he hasn't used the PC in about a year and it's been on the internet at some "questionable" sites lol. My thought was spyware/virus. I'll be running MSE and another program on it this week but I wanted to get opinions to see if it might be hardware related? What do you guys think? If all of my scanning fails I'll just format it and reinstall Windows..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A coworker of mine is having an issue where they can't boot into windows in normal mode. As soon as the screen gets to their user account icons the laptop restarts. The guy said he hasn't used the PC in about a year and it's been on the internet at some "questionable" sites lol. My thought was spyware/virus. I'll be running MSE and another program on it this week but I wanted to get opinions to see if it might be hardware related? What do you guys think? If all of my scanning fails I'll just format it and reinstall Windows..
I had a friend that had the same issue. He got a nasty virus that deleted his boot sector instructions and he lost everything. Just had to format and re-install.

Share this post


Link to post
Share on other sites

Yep I tried looking at the boot.ini but I couldn't even find it in safe mode... I figured that's exactly what happened. Thanks.

Share this post


Link to post
Share on other sites