Jump to content

Archived

This topic is now archived and is closed to further replies.

hellcat38

Maybe someone here can help.

Recommended Posts

I have a small stutter while playing FSX in DX9. It does not stutter in DX10 preview. I thought it was the new Nvidea drivers causing it,as it never did it with the driver I used for some time. I did some research and found many threads about people having the same problem after installing the new drivers. I have tried diffrent settings with FSX and hardware.Crazy part is,in the past I ran FSX in full graphics and never had a glitch. When I seen this start was about the time I installed BF3.Thats when I had to install the new drivers. Since I have uninstalled BF3 and went back to the best driver (270.61). I was told that MS updated the C++ software and it was playing havoc with FSX..So I installed the last C++ update and helped some. Be for this happened I ran FSX with a constant 30 to 50 FPS. Now its 5 to 90 and all over the place. Any ideals?

Share this post


Link to post
Share on other sites

Just the first thing that comes to mind, have you made any adjustments to your settings, particularly in the fsx.cfg file directly? Also, check to see if any you made a while ago have been removed, that's happened to me.

Share this post


Link to post
Share on other sites

Hi,Did you delete FSX.cfg and rebuild one after you installed the latest driver?

Share this post


Link to post
Share on other sites

Thanks for the replies. I have never messed around with the config. file. So I took a look at it. I seen where there was a place too change the setting for single,dual and quad core cpus. After some research I found some settings. I changed that setting to 90 and turned up the AA in the Nvidea CP and so far so good.Thanks

Share this post


Link to post
Share on other sites

×
×
  • Create New...