Jump to content

Sign in to follow this  
Wendall

VNAV won't engage

Recommended Posts

Hi,This is the first time I've had a problem system-wise with the NGX. I've switched VC configs, clicked the SPD INTV button, flipped AT on and off, as well as both FD switches, and still can't get a ligh to show under the VNAV button. I thought maybe I didn't have VNAV installed in the aircraft I was flying, the PMDG Southwest paint for the 700WL, but that wasn't it.Any Help? or just reinstall?


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

What does the Flight Annunciator read?/ Leffe


Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

THR HLD, then LNAV in a green box, then the third box is blank


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

Ok, have you configurated the ac before take off. Set right trim? No pressure on yoke/stick?/ Leffe


Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

Yep, Trim is good, no stick pressure, flaps set to 5, and fully configurated.


Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

Ok, try to use Lvl ch for pitch mode some min and then try to change back to Vnav/ Leffe


Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

On the ground, will arm before you start your T/O?Check your FMC and make sure everything is filled and executed.


Matt Cee

Share this post


Link to post
Share on other sites
On the ground, will arm before you start your T/O?Check your FMC and make sure everything is filled and executed.
No, it won't arm on the ground, and I double checked to make sure that everyting was filled out, and it was
Ok, try to use Lvl ch for pitch mode some min and then try to change back to Vnav
I tried this, and this also didn't work.

Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites

Hmm, peculiar, cause I never have any probs engaging Vnav.Maybe there are some others with ideas?/ Leffe

Edited by Leffe

Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites
Guest
No, it won't arm on the ground
Maybe the first waypoint isn't within 5 degrees of the runway heading? In that case you won't be able to arm on the ground. Don't know why it won't go on after getting in the air... The only time I couldn't get VNAV on was after loading a saved flight.... Did you load a saved flight by any chance?

Share this post


Link to post
Share on other sites
Maybe the first waypoint isn't within 5 degrees of the runway heading? In that case you won't be able to arm on the ground. Don't know why it won't go on after getting in the air... The only time I couldn't get VNAV on was after loading a saved flight.... Did you load a saved flight by any chance?
I thought the 5-degree thing was LNAV, that can arm on ground

Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites
I thought the 5-degree thing was LNAV, that can arm on ground
Your right Jackson.For VNAV to work you have to fill in the PERF page so that the FMS knows the weight of the plane etc and can therefore calculate the climb profile etc.

Regards

Nixon Thomas

Share this post


Link to post
Share on other sites
Your right Jackson.For VNAV to work you have to fill in the PERF page so that the FMS knows the weight of the plane etc and can therefore calculate the climb profile etc.
Here's the funny thing, all speed/altitude targets are shown and visible on the LEGS page, its just the button that won't turn on.Just a thought, Service based failures are turned OFF

Jackson Dalton

Specs are in my profile

Share this post


Link to post
Share on other sites
Guest
I thought the 5-degree thing was LNAV, that can arm on ground
Oops. LOL, of course. My bad... :( Edited by Guest

Share this post


Link to post
Share on other sites
Here's the funny thing, all speed/altitude targets are shown and visible on the LEGS page, its just the button that won't turn on.Just a thought, Service based failures are turned OFF
I guess a ticket to PMDG would be the best option.

Regards

Nixon Thomas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,970.00 of $25,000.00 Donate Now
×
×
  • Create New...