Jump to content

Archived

This topic is now archived and is closed to further replies.

denver69

Freeze at pause then CTD

Recommended Posts

fsx.exe 10.0.61472.0 475e17d3 unknown 0.0.0.0 00000000 c0000005 00000000 588 01cd2bae8d1a2019 E:\Microsoft Games\Flight Simulator X\fsx.exe unknown 462183f1-97b8-11e1-bad3-14dae93907bd

 

 

So I do not think this is ENB related. I finally just got it to work. I had a freeze and recovery a little while ago before ENB but this time I am taxiing out at Oryx Kelowna for default Edmonton. I have Radar Contact set to pause at 250nm from destination. What was wierd was it froze with no sound like when you pause it. Then it went for another second, then it actually paused with the red pause message and everything. So I figured it was RC4 pausing 250nm out which it will do on the ground sometimes when the destination is w/n 250nm. Except Edmonton is 300nm away so this makes no sense. I unpaused with P and my fps went to very low numbers and had all sorts of stutters. I normally have very good performance. I tried making it a little further and 1 minute later a CTD with this is the event log

 

Any ideas?


Marc Lynn

Share this post


Link to post
Share on other sites

Oh It might be Reject Threshold is set for 256k. Would this cause the c000005 crash? I am also in Orbx NRM at Kelowna designed by Oryx with the NGX. Basically every addon under the sun with ENB going. I know I push it pretty hard but I am allways at my locked 30fps and I was when I got the crash. I can barely hear my fans so I do not think my computer is working to hard.


Marc Lynn

Share this post


Link to post
Share on other sites
Guest firehawk44

Would this cause the c000005 crash?

 

The Exception Code 0005 indicates a Memory_Access_Violation. Could be caused my a multitude of issues. Settings too high in FSX will cause this crash. Virtual memory settings not set to System Managed Size will cause this crash. Overheating. Too much overclocking or values set wrong for the overclock (system stability). Memory values not properly set in the BIOS. CPU voltages too high too low. But I really think this cause is a bad "tweak" in the fsx.cfg and your sliders are set too high. Save your fsx.cfg, then delete it and let it rebuild. Keep the sliders at the default and see if the problem continues. If things work great, then you'll have to look at each "tweak" one by one to see which one is causing the issue and/or begin moving your sliders up slowly until you see the crashes beginning.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Thanks Jim,

 

I set the memory in the BIOS to Auto from 1600mhz as per some other people that were having what sounded like the same issue. I then upped my Reject Threshold value to 512mb from 256mb. I do have some tweaks and this is the first time I have seen this crash but I think I saw a variant of it flying into PANC. Anyway, I did the cfg rebuilding thing a while ago and have been very careful at the tweaks, testing each one out as I go. I just did the flight from Kelowna to Edmonton after the adjustments and it was perfectly smooth. Not even a stutter. This does not mean much to me at this point because the CTD's are so infrequent for me, I never know.

 

I was wondering that my memory is rated to 1600mhz so that is what I had it set to in the BIOS. Several people were having CTD's with that setting with that rated memory so Auto did the trick for them. And I think I saw a post where you downclocked your memory to 1333mhz and it solved an issue for you with CTD's is that correct?

 

Thank you for taking the time Jim, you help many out here with this sort of stuff.


Marc Lynn

Share this post


Link to post
Share on other sites

Jim,

 

Under System properties/Advanced... The Virtual Memory is checked - Automatically manage paging file size. But some greyed out options below have the No paging file option checked and System managed size is unchecked or undotted. Should I uncheck Auto manage paging file size so that I can select the System managed size?

 

It looks like I can select System managed size after unchecking the above and than recheck the above and it will stay checked System managed size and grey out. Kind of confusing for me.

 

Thanks


Marc Lynn

Share this post


Link to post
Share on other sites
Guest firehawk44

But some greyed out options below have the No paging file option checked and System managed size is unchecked or undotted. Should I uncheck Auto manage paging file size so that I can select the System managed size?

 

Definitely! I have found that FSX likes system managed size the best. You need a page file too (virtual memory). Think this is your problem.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites
Guest firehawk44

how do I do a page file and how big?

 

Just select 'system managed size'. The operating system will make that determination depending on what's running.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Got it.

 

You know what happened today though. I got a freeze and then a BSOD with a x0101 code! I was able to pass many hours of Prime 95 at 1.43 volts but apparently FSX crashed it. So I upped vcore to 1.445 and was able to complete the flight. Does not mean much considering I need about 25 hours with this setting and FSX to be sure but a 101 code usually means not enough voltage for the OC. I have had about 20 or so hours at this clock and voltage and this only started happening when I installed ENB again. Although I got a micro freeze before that. Perhaps the ENB pushed it over the edge in overtaxing the CPU with not quite enough vcore. Anyway, that's my theory.

 

Thanks again!


Marc Lynn

Share this post


Link to post
Share on other sites
Guest firehawk44

I got a freeze and then a BSOD with a x0101 code! I was able to pass many hours of Prime 95 at 1.43 volts but apparently FSX crashed it. So I upped vcore to 1.445 and was able to complete the flight.

 

That's great you found a fix! Hopefully that will be it. That's why I suggested earlier to look for wrong memory frequencies, timings, or voltages. IMHO, the memory settings in the bios are the greatest cause of FSX CTD's.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Would voltages be the 2nd? I guess it could pass hours of Prime and fail the FSX test eh?


Marc Lynn

Share this post


Link to post
Share on other sites
Guest firehawk44

I guess it could pass hours of Prime and fail the FSX test eh?

 

Exactly! In fact that's what happened to me when I first set up my current system and overclocked and why I've done extensive research into this area. I read somewhere that the ASUS boards have problems automatically setting up memory settings and it is better to set them manually. After setting mine manually I have had no CTD's other than the infamous g3d.dll CTD that was fixed by the developer of FSUIPC.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Wow ok, I just switched my memory to Auto in the BIOS. It was set to 1666 which is the rated speed. Should I leave the clock speed for the RAM on Auto or set it back? I'll have to check my timings, I have never messed with any of the memory timings in the UFI just the clock to Auto the other day.

 

Thanks

 

Marc


Marc Lynn

Share this post


Link to post
Share on other sites
Guest firehawk44

Should I leave the clock speed for the RAM on Auto or set it back?

 

It is not the rated speed. My memory states it is 1600MHz but it's not. Look at CPU-Z under the SPD tab and you will see all your frequencies/timings/voltages for your memory. In order for me to use 1600 MHz, I have to set by BIOS to the X.M.P. profile. That will allow me the max frequency for my memory. Any other setting, such as Manual, for the BIOS you must use the lower settings. I strongly recommend manually entering the data as shown in the CPU-Z program.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Does not the XMP interfeer with other stuff though? I am willing to go down to 1333 for stability because it makes no noticable difference in FSX for me. Should I set all the other stuff like CAS to the manufacturers settings? Is that what I am looking at in CPUZ is the manufacturers settings or the Auto derived settings? I do not recall ever setting anything other than the RAM clock speed to the rated speed of 1666 but now I am on Auto. I have to check the BIOS again after this flight and make sure all the other RAM data is at the manufatures setting.

 

Thanks for all the great info.

 

Marc


Marc Lynn

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...