Archived

This topic is now archived and is closed to further replies.

Frostb1teGaming

FSX Cloud Popping

Recommended Posts

Hi guys,

 

I've been reading for a while now on these forums and decided to register now, not just for the problem I've got now, but really stay and mix in to conversations.

 

But anyway, back to my question.

 

I know this cloud popping issue has been adressed many times, and there also is a fix for it, I know that. I've been using the fix for a long time, and it has always worked, but now suddenly it doesn't work anymore. So I decided to do a clean install, with no add-ons at all but with the fix applied, and I still have the cloud popping going on. I really have no clue what this could be, because it has always worked before.

 

So I've tried with add-ons, without, tweaked and non tweaked fsx.cfg, different ingame options, but nothing fixes it. I hope someone can help me on this.

 

Thanks in advance!

 

Greetings.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you try to install the fix agaun?

 

Dave

 

Yes Dave, many times. First applying the newmaterialusage to false fix, and I've cleared out the shader folder more times than I can remember.

Share this post


Link to post
Share on other sites

If you are using ASE or AS2012 this problem is fixed.

 

Bob

 

Hi Bob, no I don't use those, I use REX. But even without REX I got this problem WITH the fix applied, it's really odd.

Share this post


Link to post
Share on other sites

The problem seems to be with the cloud redraw algorithm. ASE stops that, it was really annoying me when I had that, but the ASE prevent cloud redraw option stopped all that cloud popping problem. Good luck to finding the answer.

 

Bob

Share this post


Link to post
Share on other sites

Thanks for the replys! I will try the shader3 mod tomorrow to see if that makes any difference, and Johan I already have the swarmcloud fix applied, but in some kind of way it doesn't work anymore.

Share this post


Link to post
Share on other sites

Are you using BufferPools=0 tweak? That might be behind your problem.

 

Randall

Share this post


Link to post
Share on other sites

Are you using BufferPools=0 tweak? That might be behind your problem.

 

Randall

 

I am normally, but the problem was also there with a clean fsx.cfg, so unfortunately that isn't it.

Share this post


Link to post
Share on other sites

I had been testing some video settings and I noticed I had occasional flashing textures, I found I had to set SWAP_WAIT_TIMEOUT=30 (was 2) to stop the flashing. Today, I noticed my clouds were flashing again. Checked my swarmcloud.fx and found it reset to "true". Changed it to "false". Maybe yours has changed. Be sure to delete the cache file SHADERS.

 

Dave

Share this post


Link to post
Share on other sites