Jump to content

Archived

This topic is now archived and is closed to further replies.

martinlest2

AI Smooth - can't open programme interface

Recommended Posts

For some months now, when I open AISmooth (on a PC running Win7 x64) I get the programme icon in the task bar OK, but clicking on it (or double-clicking on it) won't bring up the programme window on the desk top. Same if I right-click and choose the 'AISmooth' option. The taskbar icon just blinks once.

 

This happens if I start AISmooth alone, right after a reboot, or whether I start it when FS9 is running. I have tried removing the programme folder and reinstalling (there is no installation - unzipping the programme as downloaded just creates the AIS programme folder) but to no avail. I've deleted all registry entries relating to AISmooth - still I can't open the programme interface. It did work once aupon a time. Anyone any ideas?

 

Thanks,

 

Martin

Share this post


Link to post
Share on other sites

aismooth version 1.2 in the FSX utilities in the file library here is also for FS9 as well. Without fs running you should just get the task bar indicator and clicking on that shouls bring up a blank screen with a menu bar and a status of FS not running. Clicking on File should offer a setup option.

 

Try the following:

 

Set up a shortcut to it. For the shortcut properties choose run as admin (a program level, not user account level) and for compatibility choose XP SP3 32 bit or other 32 bit choice. That should help.

 

You may also need to enable your security applications to let it pass through by using the various exclusion lists they offer. This is because if FS is installed in a Program Files folder tree apps that frequently access those applications need the elevated privileges and security bypassing because some security apps see the frequent access as a suspected virus.

Share this post


Link to post
Share on other sites

Thanks for the suggestion. In fact I have FS9 on a separate drive from the O/S - and all the utilities for it are there too, so no other appliances are accessing it. UAC is off (but turning it on doesn't later the AIS problem).

 

Tried creating a shortcut as you suggest and running it as administrator, but no change I'm afraid. Same thing with a new AISmooth downloaded from FSX Utilities as well: the icon is in the taskbar, but I can't get the programme window to appear on the desktop. Very odd - all other utilities open up just fine, including AI Separation, which I also use.

 

Martin

Share this post


Link to post
Share on other sites

Did you set the shortcut for a compatibility 32 bit operating system? Did you bypass it in all of the security applications? Can you alt-tab to see if there are any hidden messages?

 

The only thing I can suggest here is to use the control panel administrator utilities and go to the event viewer for the time you started aismooth and see if there are any entries.

Share this post


Link to post
Share on other sites

None of the above leads to any positive result. AISmooth was working some months back, but I just can't get the taskbar icon to open on the desktop. Reckon I am just going to have to sim without it. Very odd.

Share this post


Link to post
Share on other sites

×
×
  • Create New...