Jump to content

Archived

This topic is now archived and is closed to further replies.

Slaw

Small bug with the new iFly FP - altimeters at TA

Recommended Posts

Hello,

 

I've just taken off from EHAM and I saw a little think that used to work before but it doesn't anymore: when passing transition altitude, the FO annunciates "Transition altitude, altimeters 1013" but the pressure stays at local value as it was set before.

He doesn't seem to press the "Std" button as he used to... Anybody could confirm that, please?

 

Regards,

Slawomir

Share this post


Link to post
Share on other sites

I think you're right. I made some more flights and the FO sets the barometer correctly so it's not a problem after all.

 

Thank you.

 

Slawomir

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...