Archived

This topic is now archived and is closed to further replies.

meccadom

Wilco Airbus FS2004 Crash

Recommended Posts

I have re-installed my FS2004 version of Wilco AIrbus Vol 1 (not 'Evolution') and now run under Win7 64 bit.

 

I receive the following while exiting:

 

Problem Event Name: APPCRASH

Application Name: fs9.exe

Application Version: 9.1.0.40901

Application Timestamp: 4135a208

Fault Module Name: A320IAE_feelThere.GAU_unloaded

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 494bf768

Exception Code: c0000005

Exception Offset: 2663755a

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

 

This anamoly did not occur under WinXP 32 bit.

 

Does anyone have this same problem and if so, do you know of a fix or workaround. I suspect Wilco has no intention of publishing a fix for this. Quite frustrating.

 

Dom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry to say this, but you'll have to live with this. Maybe try to turn off the FD after parking, turn on external power and shut down engines and APU. Sometimes this reduces the CTDs when exiting FS9. Let's hope a fix is published.

Share this post


Link to post
Share on other sites

as stated above, you'll have to habituate with this persistent bug. I'd be more than happy to fly those 330-340 again in my Windows 7. Til then, Airsimmer satisfies my airbus starvation

Share this post


Link to post
Share on other sites