Jump to content

Archived

This topic is now archived and is closed to further replies.

AHS6370

a scary story

Recommended Posts

I've always wanted to use DX10 but a month ago or so I found this forum which has greatly helped me get it. When I had it all set (shader, nvidia inspector, CPU and GPU overclok , patches etc) I started noticing microstutter and some times stutters.

Here begins the story of fear: Testing, more forums, testing more forums. So much has been complicated it that, two days, ago I had lost the ability to switch to DX10. More forums, more tests. But the option has disappeared from my FSX. When I was deciding to reinstall everything from scratch I decided to make the last flight before.

And what is my surprise that the frames are high, the clouds full, the sliders to full. I have no overclock CPU nor GPU, my FSX.CFG without poolSize without fibber, nothing. And the scenery is great quality. So goodbye to DX10 and welcome to DX9 or whatever I have now.

these are my specs:

 

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)

System Manufacturer: Gigabyte Technology Co., Ltd. System Model: X58A-UD3R BIOS: Award Modular BIOS v6.00PG

Processor: Intel® Core i7 CPU 950 @ 3.07GHz (8 CPUs), ~3.1GHz Memory: 8192MB RAM

 

Card name: NVIDIA GeForce GTX 465 E&DEV_06C4&SUBSYS_834C1043&REV_A3

Display Memory: 4050 MB

Dedicated Memory: 978 MB

Shared Memory: 3071 MB

Current Mode: 1920 x 1080 (32 bit) (60Hz)

Monitor Name: Monitor PnP genérico

Monitor Model: SONY TV

Monitor Id: SNYEA01

Native Mode: 1920 x 1080(p) (60.000Hz)

Output Type: DVI

Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2u

 

 

thanks everybody

luis

Share this post


Link to post

I'm afraid if you do not like micro-stutters, you will have problems with FSX whether in DX9 or DX10. You can reduce them but you cannot get rid of them completely as there are commercial/freeware sceneries that put extra loads on your system. Paul and others have posted their FSX.cfg and Nvidia display settings in order to help members like you to get the best enjoyment out of FSX and DX10 Preview and try to reduce the micro-stutters. One of the problems with coming up with the 'perfect' settings for everyone is a person's computer system components. Many think they can turn their sliders up to max as they have a very powerful system and that just will not work for everyone. Most have overclocked their system and set their fsx.cfg and display settings accordingly. If you are not overclocked, then you need to adjust your settings accordingly. I use the same settings for DX9 as I do for DX10. So, if you have super great settings for DX9, it should work with DX10 (and probably much better). DX10 is a much better technology than the old DX9 product.

 

If you want no micro-stutters, disable all addons and reset your fsx.cfg to the settings Microsoft set up based on your system components (the default). Don't use any tweaks or fixes. Go fly in DX9 or DX10 mode. It will be as smooth as silk. When you start throwing on commercial aircraft and sceneries, that's when things start going down hill and you need to adjust your setting accordingly.

 

Hope this helps.

 

Best regards,

Jim

Share this post


Link to post

Thanks, Jim. Yup - only here on Avsim are enough "simmers" with the experience to fix your issues, Luis.

 

Testing, more forums, testing more forums.
This tells me you were just blindly guessing at your settings, which is very typically a DX9 syndrome. If you follow what has been written by so many hundreds of "our club members" you will have a sim which will support a heavier graphics load at constant frame rates, and without any stuttering. DX10 does not stutter - this is one of it's major advantages over DX9.

 

All the Best,

Share this post


Link to post

thanks for your replies. I do not give up easely. But my FSX do not show never more the option to change to DX10, This is what i said goodbye to DX10.

luis

Share this post


Link to post

I wonder if it is because FSX cannot detect DX10 installed. Not sure if it installs with Win 7 or 8. I would try loading the DX10 runtimes from Microsoft. Cheers jja

Share this post


Link to post

I did just now. First deinstalled then install again. Nothing happends. My nvidia has the skill to manage DX11, DX10 ...... I test DX diag and everything OK.

I think the only way is complete remove FSX and start from cero. But i am so lazy and my original FSX facility to install has exhausted.

best regards

luis

Share this post


Link to post

Once you install SP2 to FSX OR Acceleration (not both), you will have the option to enable DX10 Preview in your FSX settings. Hope this clarifies things.

 

Best regards,

Jim

Share this post


Link to post

after long time I fix the problem (i said i do not give up easely). When I installed my SSD I left the Hard Disc original in side the PC without touch it at all. And there was a FSX runing well in DX10. So I coy and paste all de fsx from de Hard disc to de SSD. It was a Caos but the DX10 preview options appears again in my FSX.

So I decided to do again but with so much care: Delete first the all the files in a folder and copy the back from the hard disk one by one.

And here I am again with my FSX DX10 running so well and surprise with NO STTUTERS.

I still do not know what happened but...........

bets regards

luis

pd sorry my english I decided do not use automatic traslator this time

Share this post


Link to post

DX10 mode is not problematic over DX9 that I can determine.  It is still worth a try if you load all the updates provided.  MicroStutters are a platform consideration.   I am finding that HyperThreading is the way to go in my testing with FSXAssist which is in final beta testing mode.

 

Cheers

jja

Share this post


Link to post
×
×
  • Create New...