Jump to content

Archived

This topic is now archived and is closed to further replies.

Berlopez

Strobes and NAV Lights gone missing

Recommended Posts

All my Strobes and NAV light have gone missing. Any one know of a way to recover them with out having to reinstall FSX\Gold

 

Berlopez :(

Share this post


Link to post
Share on other sites

Hi, Bernardo. Does it happen with all the default aircraft? I could think of your effects folder having some trouble then. Maybe a previously used uninstaller took too much with him or a new installer renamed or moved some files.

 

You could always install a fresh FSX on another PC or in some virtual machine and grab the effects folder from there. It would at least allow comparing the files and contents.

 

Did you use the Shockwave lights by any chance?

Share this post


Link to post
Share on other sites

Hi CoolP I got them lighting working again. I believe I deleted a texture folder from the effects folder in FSX, while uninstalling something...My fault....

I have a complete copy of a working FSX\Gold installation i had a few months ago on an external drive and from there I pick bits and pieces that go missing when I or something goes wrong; Yes it is a very good idea to have another installation somewhere else, for when these things happen,I got hold unintentionally of a Shockwave Light file and installed it...Then I realized it was torrent. At the time they had been on offer for free...LIked thme very much, but chewed my FPS; Luckily again for my external drive I restored the default lights; But they did look fantastic.

 

Thanks for your reply,

 

Bernardo

Share this post


Link to post
Share on other sites

×
×
  • Create New...