Jump to content

Archived

This topic is now archived and is closed to further replies.

WilloW_737

737-800 opening with throttle engaged - how to stop this?

Recommended Posts

HI;

 

Does anyone know how to stop the 737-800 in FSX opening with the throttles engaged?

 

Surely there is a way that the aircraft opens with throttles in idle.

 

Thank you, WilloW


WilloW (YMHB)
http://www.Flaps2Approach
B737-800 simulator

Share this post


Link to post
Share on other sites

What i do is i got my trike as my default set up plane, and i saved it with no power and throttles set to idle with everything set to off, so when i choose any aircraft, and when it loads it will load as i set the trike as ie no power, throttles set to idle etc.


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

What i do is i got my trike as my default set up plane, and i saved it with no power and throttles set to idle with everything set to off, so when i choose any aircraft, and when it loads it will load as i set the trike as ie no power, throttles set to idle etc.

 

Thanks Pete - a good idea for the short term, however, there must be a better solution. Cheers, WilloW


WilloW (YMHB)
http://www.Flaps2Approach
B737-800 simulator

Share this post


Link to post
Share on other sites

Thanks Pete - a good idea for the short term, however, there must be a better solution. Cheers, WilloW

 

That's just how FSX works, the controls state of an aircraft is based on the currently set controls states, thus if you load an aircraft while you're trundling down the taxiway, the new aircraft will be in a similar state.

 

Where you're getting confused is that because you're working from the 'free flight' menu, you're taking the controls state of the default flight as your primary settings, which in default FSX will be the trike in mid-air, with throttles at about 50% (IIRC).

 

You change the 'default state' of aircraft opened from this menu by starting the sim with a simple/small plane, turning off the engine/battery/fuel/whatever-you-want-your-default-state and then saving this as the "default flight", from that point on FSX will load the default flight to prepare the free flight menu, and that will be your default state of the aircraft when you start from that menu.


"It's too small, IT'S....TOO...SMALL"

Share this post


Link to post
Share on other sites

I had this issue and it was caused my a joystick getting auto mapped to the throttle within FSX. So double any control's under the axis tab to see if it got mapped to something.

 

Once I cleared the mapping it never happened again. I always start at idle throttle.


Shaun Ortolano
TronAviation.com

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...