Jump to content

Archived

This topic is now archived and is closed to further replies.

tomfalcon

Reinstall NGX on new drive with Copy / Paste

Recommended Posts

Hello all,

 

I used to have FSX installed on my C drive with NGX installed and working perfectly.

 

I re-installed FSX on a new specific drive but could not get access to the NGX installers due to PMDG download policy (I lost the original NGX installers I got on purchase because the drive, on which the installers were saved, collapsed....).

 

I tried to copy and paste all NGX files from C drive to the new drive where FSX is installed.

 

The aircraft seems to be working except that I miss all the gauges indications : it looks like a problem of fonts.

 

Could somebody please confirm the Copy / Paste method I used can work ?

 

If the answer is yes, what did I miss to have these birds fully working again ?

 

Thank you very much for your help.

 

Best Regards

Share this post


Link to post
Share on other sites

whats windows o/s  your  using  might help  to solve your problem on the font issues,  since if  your using  win xp  download  win xp sp3

 

Dont  think you  can copy just the files from the ngx folders and move  them around, you need to copy  the installer  again to install it  to  your new drive  some  one  can  prove me  wrong hopefully  for  your  sake.


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Hello all,

 

I used to have FSX installed on my C drive with NGX installed and working perfectly.

 

I re-installed FSX on a new specific drive but could not get access to the NGX installers due to PMDG download policy (I lost the original NGX installers I got on purchase because the drive, on which the installers were saved, collapsed....).

 

I tried to copy and paste all NGX files from C drive to the new drive where FSX is installed.

 

The aircraft seems to be working except that I miss all the gauges indications : it looks like a problem of fonts.

 

I'm pretty sure you screwed up the activation licensing (whatever you call it) thing. Send a ticket to PMDG Support (http://support.precisionmanuals.com/) and they'll be able to help you.

 

By the way, back up your installers to any downloaded product to a CD, flash drive, or external hardisk. That way, you'll always have a copy of the installer if things go pearshaped with your computer.


Kenny Lee
"Keep climbing"
pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...