Sign in to follow this  
Guest drobson

Forums.....

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

It's been getting slower for some time now. Sometimes it takes almost a minute to load, and I'm on a cable connection. Hopefully they are aware of it and working a solution.Darrell

Share this post


Link to post
Share on other sites

I found the keys to the Linux locker (which I am usually prohibited from having by the techno-weenie types on staff), and I fed the system some Metamusil. Did not like that, apparently. I next tried Viagra, and the system seemed distracted, with its mind obviously preoccupied with it's focus elsewhere. :-lolSeriously, the problem is daytime loading. If you monitor the forums over a 24 hour period, you will find that the peak loads do drag the system speed down, but that changes when peak hours are over with. As the day goes by, the speed increases. That is a dead give away that our server is laboring under the load at some times during the day. A $5,000 contribution would probably solve the problem. A $100,000 contribution would solve both that problem and keep me from having to get a second mortgage. :-lol

Share this post


Link to post
Share on other sites

Ah heck, I'll just make out a check for $500,000 and drop it in the mail. Got no place else to spend it. ;-)Darrell

Share this post


Link to post
Share on other sites

Aww shucks...>Got no place else to spend it. You coulda sent it to the "Buy Jason A Plane Fund!" - I have already raised $4 ! :D :-lolJust kiddin...Jason :-wave

Share this post


Link to post
Share on other sites

Oh, man! You're just a little late. Already dropped in the mail. ;-)Darrell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this