Jump to content

Archived

This topic is now archived and is closed to further replies.

rjsagel

Newbie VOR Help Please

Recommended Posts

Hello,

 

Since I cannot get my Q400 forum login approved yet (email problem like many others) I will try for help here.

 

I can fly the new Q400 (many test flights) great now - a little rough on landings but OK. What I cannot get yet is my VOR activation.

I usually do not use the FMS for my short hops - just VOR - to - VOR. I cannot get it to work yet - probably my fault.

Here is the situation:

 

I am completely ready to pushback.

I enter the VOR that I want to use into the radio VOR1 area (say 113.50 for KCHS)

I am leaving from KCAE.

All switches (I think are set to VOR 1) - Source selection

I see the VOR 1 on the display

I see the 113.50 on the display

I take off and climb to what I am sure is radio range - the VOR range is 195 miles for KCHS

I am less than 100 miles from the VOR

The needle never activates.

 

However, if I am at KCHS and do the same ( say parked) - tune 113.50 - the needle activates.

 

What am I doing wrong here?

 

Thanks in advance,

 

Ron Sagel

 

 

 

Share this post


Link to post
Share on other sites

There seems to be a bug in the Q400 at the moment that seriously limits the range of VOR's regardless of whether they are terminal or high altitude VOR's. I'm not sure if Majestic had confirmed the issue or not yet (nor have I noticed it myself yet) but there have been a few mentions of it on the MJC forum.

 

http://majesticsoftware.com/forums/discussion/comment/1044#Comment_1044

Share this post


Link to post
Share on other sites

Hello,

 

Thank you for the help here. One of the few Newbie issues that may not be my fault!

 

Thanks again and cheers,

 

Ron Sagel

Share this post


Link to post
Share on other sites

×
×
  • Create New...