Jump to content

Archived

This topic is now archived and is closed to further replies.

GodAtum

Sound setup help

Recommended Posts

<p>I have 5.1 speakers connected via optical and a headset connected via USB. I get all my sound through the speakers atm. How do I setup various add-ons (proATCX) to my headset? I have the voice option in FSX already set to my headset. proATCX's sound is run through its own program I think so I have to adjust the output somehow in Windows?</p>

<p> </p>

<p>Any help will be greatly appreciated :)</p>

Share this post


Link to post
Share on other sites

Its in the win 7 settings for sound in the control panel , set the main 5.1 surround sound speakers to default sound device , then set your headset to default communication device . Be aware you need 2 sound devices on your system to do this. I have a creative xfi titanium powering my surround sound speakers & my on board mobo sound device powering my headset.

Share this post


Link to post
Share on other sites

×
×
  • Create New...