Jump to content

Archived

This topic is now archived and is closed to further replies.

Richard Sennett

Factory paint problem

Recommended Posts

Guys you need to address your paint layers something is wrong here I have loaded a fresh install of your aircraft and there is a problem with your ext 2 mapping can you please fix this or tell me how here are 2 screenshots of the problem - thank you.

 
52gi9s.jpg
 
 
2iuf0ch.jpg

 

Share this post


Link to post
Share on other sites

like I just replied in the neighbor thread, this is a model bug and it will be corrected in the service pack. Probably not entirely corrected, but let's say - greatly improved.

 

Ark : I still cannot manage to make the windshield glass shine as you like.

Share this post


Link to post
Share on other sites

Awesome news my friend, I would suspect something needs to be changed before saving out model

Share this post


Link to post
Share on other sites

like I just replied in the neighbor thread, this is a model bug and it will be corrected in the service pack. Probably not entirely corrected, but let's say - greatly improved.

 

Ark : I still cannot manage to make the windshield glass shine as you like.

 

Hey, Dimitri, thanks for the update.

 

I was wondering, is there any way you could just increase the specular shine on the external windshield (via the models properties)? I'd actually be plenty happy with just that (if possible, a texture change shouldn't even be needed).

 

Thanks again.

 

Sent from my HTC6435LVW using Tapatalk 2

Share this post


Link to post
Share on other sites

×
×
  • Create New...