Archived

This topic is now archived and is closed to further replies.

Jean-Claude

How to connect with wifi a tablet to a PC hooked on Ethernet to Internet

Recommended Posts

My PC has an Asus P8Z77-V Deluxe motherboard and a Wifi card allowing to use the PC (Windows 7) in AP mode to link other devices, i.e. my laptop (using Windows XP). My PC is linked to the (non wifi) router with an Ethernet cable. I tried tonight to create a new network using the Asus utility, the setup was easy, my laptop could detect the new network and indicates that the network runs fine, but no information is transferred from the PC neither in terms of being able to "see" my PC from my laptop, nor Internet or email.

 

Since this ASUS device is precisely meant to do what I intend, it must be something that I am not aware of. I am trying this with a view to buy a tablet so as to run FMC and Aivlasoft linked to my PC.

Could anyone offer some help please? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm no expert however are you able to see the shared folders on either device or have you setup the individual folder settings to be shared over the network. It could be something like setting access permission to "everyone"

Share this post


Link to post
Share on other sites

Thanks Albert, yes the shared folders have been highlighted on the PC and adequate permission is available since I have been using my laptop on the wired network before, but no I cannot see those folders (neither can I see my PC for that matter) from my laptop, hence when I start Aivalsoft, it can't connect to the database located on the PC (it was obviously working with the wired network).

Share this post


Link to post
Share on other sites

So your laptop has network access when hooked up by ethernet but doesn't when running Wi-Fi? Are there maybe some security settings in your router setup that need to be reconfigured. On my router I set up MAC filtering and have a security key however I had no luck until I changed one setting switching (I think to an open network) Sorry as I said not an expert but I would suggest something in your router configuration might need changing. Good luck.

Share this post


Link to post
Share on other sites