Archived

This topic is now archived and is closed to further replies.

GAJ52

New User Problem Loading Flight

Recommended Posts

Hi

 

I have just bought the VoxAtc DVD today, installed it and updated to version 6.20 on a Windows 7 x64 system.  I have setup VoxATC as per the manual and trying to load the tutorial 'Kansas City VFR'.  I start FSX and from the Free Flight menu I click 'VoxATC Kansas City VFR' from the Load menu.  After clicking Fly Now, it starts to load then the 'Fatal Error Occurred' screen appears stating the reason for the fault is FSCopilot.dll.

 

Has anyone else had this problem ?

 

I have FSCopilot installed for FSInn when using Vatsim.  I have never had any problems with FSX despite using lots of Addon software, so I am a bit surprised getting this error with my normally stable system.

 

Glen

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

when you installed FSInn, have you folowed this instructions: http://forums.vatsim.net/viewtopic.php?t=20466 ?

 

If you decide to reinstall FSInn - uninstall it, check and delete all from FSInn installation location, clean all registry entries and restart PC. You can use CCleaner for registry too, but you must restart PC after you uninstall FSInn.

 

And use this for troubleshooting, scroll down to find it: http://flightsim.apollo3.com/docs/fsinn/connectiontovatsim.htm

I would disable "tuner" like there is described. And i would disable UAC and DEP in windows 7 and kill all services from this list: http://www.simforums.com/forums/topic34141_post201316.html#201316 - some of them is not required, and some of them can cause fsx CTD

 

The good idea is to set fsx.exe like this: right click on fsx.exe, go to compatibility tab and click on "change settings for all users", and in "compatibility for all users" window - check only "disable visual themes" and "disable desktop composition". After that click on apply, ok, apply and ok untill you clear all windows

 

I have both installed and they run without problems. I fly mostly on VATSIM in the last time, but i tried a couple of times new version (6.20) of VoxAtc, and it's runing well

Share this post


Link to post
Share on other sites

Many thanks for your very detailed answer, much appreciated.

Prior to installing VoxATC today, FSInn was working perfectly, I haven't tried it today but I assume it still is.  I did use the installation guide on the Vatsim website when I installed it initially.

The problem only seems to occur when I load one of the tutorial examples from the Load Menu.  If I just load a flight from the Free Flight menu, VoxATC seems to work ok ??

If I get continued problems with this I will take your advice and re-install FSInn.

Thanks again, Glen

Share this post


Link to post
Share on other sites

I continued to have CTD's when trying to load a flight after installing VoxATC 6.

 

As this cost me £85 and looks promising, I decided to uninstall FSInn / FSCopilot temporarily to see how it goes.  Only trouble now is removing FSCopilot somehow screwed up EZdok so I have now got to re-install this - what a pain  :Frustrated:

 

 

Share this post


Link to post
Share on other sites

That should not happen with EZDOK. What exactly is going on, ezdok not starting? Send me your DLL.XML if you want, i can take a look. Just remembered that is very important(and you can't find this in fsinn installation guide)that FSInn entry must be the last in DLL.XML. Maybe you could fix everything with this, but i remembered too late  <_<

 

Anyway, that can be only VoxAtc bugg... So, after you re-install everything, check that your last entry in DLL.XML is FSCopilot, if not - move it there. Or send me your DLL.XML and i will send you back "fixed" version. I'd like to see ezdok entries too. If that still happens, it's probably VoxAtc bugg and you can't fly tutorial flight. And when you try to use Vox Atc(no tutorial), everything is ok? 

Share this post


Link to post
Share on other sites

You may be right with FSInn not being the last entry in the DLL.XML, unfortunately I have already deleted it so can't tell if that was the reason.

 

I will re-install FSInn at a later date but I want to get my head around VoxATC first.

 

Regarding EZdok I reinstalled it and now everything is back to normal again.  So now everything is working as it should (I think) apart from FSInn which I will sort out later.... or hopefully the new Vatsim Pilot Client software with be available soon so I don't have to re-install FSInn  :wink:

Share this post


Link to post
Share on other sites