Archived

This topic is now archived and is closed to further replies.

hillbilly

Rudder/Taxiing problem with the B200

Recommended Posts

Hi Guys, I have a Rudder/Taxiing problem with the B200 I hope somebody here can help with. When the a/c is on the groung, stationary and with no controller input the rudder twitches from side to side (even with my pedals removed). When taxiing it feels like the a/c is on skates and slides when cornering even at low speeds. Taking off is not an option because as soon as the a/c picks up speed it is impossible to hold in a straight line, with no imput from the controller the a/c zig zags.

I have uninstalled and removed all traces of the B200 installation(as far as I know) and re-installed twice, calibrated and checked all controllers with exactly the same results.  

I have a number of payware and freeware a/c for FSX and this is the only one that displays such characteristics. The wierd thing is, that about 1 in 4 times I load up the B200 it works fine and is a joy to operate.

I have searched thru' the forums and found nothing that helps so far.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi

 

The only thing that comes to mind is that you may have the Auto Rudder set to on; you can check if it is from the Settings / Realism page of the free flight screen.

 

I hope it helps.

 

Jim Hodkinson

Share this post


Link to post
Share on other sites

Hi Jim,

 

Thanks for your prompt reply. No, the autorudder is set to off, just double checked to make sure. What is confusing me is that this is the only a/c in my FSX that has this problem, yet nobody else seems to have the same issue. There is something about my setup that is causing this problem but just affecting the B200 and not all the time either. I deleted it's entry in FSUIPC config and set it all up afresh, no change. I'm going to remove my HOTAS Warthog and Saitek pedals and try my old X45 later to see if that makes a difference.

 

Matt    

Share this post


Link to post
Share on other sites

Are you sure you have not also another controller mapped to the rudder as well?

 

Sent from my HTC One X using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Try going in and clearing ALL your controllers (unless this is in a home cockpit, then you still may consider it) and insure there's absolutely nothing else assigned to flight controls. Then calibrate your controls and even consider using them via FSUIPC vs. within FS itself. You can try the "filter" box in FSUIPC next to the axis assignment and it may take care of your input issue.

Share this post


Link to post
Share on other sites

Nice one, I think we may have solved it. All of my input to FSX is via FSUIPC apart from some default views. I found 2 entries, both associated with the brakes, that I had missed when I originally "cleaned" FSX's keyboard controls etc. I've not tested any other a/c yet to see if this has any effect on them but if it has it should be positive surely.

 

Thanks for your suggestions guys, these issues can be a right &$%^ to sort out but it usually turns out to be someting simple, usually me :blush:

Share this post


Link to post
Share on other sites