Archived

This topic is now archived and is closed to further replies.

McFly37

texture problem with FTX Australia

Recommended Posts

Hi dear community,

 

I have a big texture problem in FSX. Can somebody please help me to solve the issue? 

 

After installation of FTX Australia (SP4.002), a few FTX freeware airports, Orbx Libraries (130320), FTX AU Traffic (3.23), OZx (3.3), OZx Library (1.1) and Ant's Aussies Airports I wanted to try the new scenery at Adelaide. But in the whole country there seems to be a texture problem:

The textures doesn't make sense and - while flying - are changing all the time.

 

http://img5.fotos-hochladen.net/uploads/adelaidehv9cz7ow16.jpg

http://img5.fotos-hochladen.net/uploads/adelaide2r3z59by4ip.jpg

 

In FTX Central "FTX Australia" is activated and my scenery.cfg shows the following content (only relevant entries):

(from top to bottom priority is increasing and the local-entries are put in parentheses)

 

- default terrain (Scenery\World)

- default scenery (Scenery\BASE)

- xxxx basis (Scenery\xxxx)

- FS Global Ultimate - Oceania (fsgux\oce)

- Ozeania (Scenery\OCEN)

- Australia (Scenery\AUST)

- propeller objekts (Scenery\Props)

- Add-On-Scenery (Addon Scenery)

- MyTraffic (MyTraffic)

- FS Global 2010 OCEANIA (fsgx2010\oce)

- FS Global 2010 LOCAL MESHES (fsgx2010\LocalMeshes)

- FS Global Ultimate - Local Meshes (fsgux\LocalMeshes)

- EXTRAs_tc_Landclasses (Addon Scenery\OZx_EXTRAs_tc_Landclasses)
- aeronauta_Air_Race_tracks (Addon Scenery\aeronauta_Air_Race_tracks)
- Ants Aussie Airports Roadvale (Addon Scenery\Ants Aussie Airports Roadvale)
- Ants Aussie Airports Hamilton YHML (Addon Scenery\Ants Aussie Airports Hamilton YHML)
- Ants Aussie Airports Brisbane YBBN (Addon Scenery\Ants Aussie Airports Brisbane YBBN)
- Ants Aussie Airports Boonah (Addon Scenery\Ants Aussie Airports Boonah)
- Ants Aussie Airports Ballina (Addon Scenery\Ants Aussie Airports Ballina)
- Ants Aussie Airports (Addon Scenery\Ants Aussie Airports)
- Static Objects Library (Addon Scenery\Static Objects Library)
- AES Basepack (Aerosoft\AES)

 

I have no idea how to fix it und therefore need your assistance.

 

Thanks in advance and best regards.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chances are, you missed some switching back and forth with FTX Central. Installation order is important, too, with ORBX products.

 

The official ORBX forum has a few pinned threads concerning thorough uninstalling and correct (re)installing of their products (registered-users-only section), in case things get complicated with servicepacks, patches and multiple FTX product layers.

 

I'd suggest you start with those.

Share this post


Link to post
Share on other sites

Thanks olli4740 for your comment.

 

The solution was found quickly. The necessary scenery-entries for FTX and Orbx were missing. :rolleyes:

That happend because I use more than one scenery.cfg.

Share this post


Link to post
Share on other sites