Archived

This topic is now archived and is closed to further replies.

markturner

No Mouse look and zoom

Recommended Posts

Hi, title says it really, I don't have any mouse look or zoom function, tried pressing space bar and also shift-o but nothing. I have looked in the controls options, but cant see any keyboard assigns or descriptors for either of these. I remember I used to have it before ( this is  a new install ) , any ideas please? Thank you! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Unlikely with a new install, but: conflicting addons (EZDok, Walk&Follow)?

 

What happens when shifting fsx.cfg to a different folder, having FSX build a fresh one?

Share this post


Link to post
Share on other sites

Is it possible that you accidentally switched to the "use-mouse-as-yoke" option (I think it's Shift+K or CTRL+K). That happens to me a lot, because I have assigned the map to CTRL+Shift+K, and I often miss one of the two keys switching off the mouse for controllin my view.

Share this post


Link to post
Share on other sites

So what should I have in my fsx control options as a key bind for these? I dont have ezdok or walk and follow..I cant understand why I dont see the key binds listed in the options..

Share this post


Link to post
Share on other sites

Rebuilding the .cfg file makes no difference. Strangely, I have the slider on my TM warthog set as DX slider in the profile I use, and yet when I try and assign an axis to it within FSX, it is detected as the engine 2  throttle axis, and wont let me assign the zoom function to it.. so its like both the throttle and the slider are assigned as engine 2 throttle axis...

Share this post


Link to post
Share on other sites