Jump to content

Archived

This topic is now archived and is closed to further replies.

captain420

Still seeing stackhash CTD's after switching to DX10

Recommended Posts

Sigh, this is an on going problem for me. Even after resetting my fsx.cfg and starting from scratch I am still faced with this problem. I did everything that I could, including the heap limitation fix, disabling certain services, etc. I've really hit the wall with this and don't even know what to do now. I would hope that by switching to DX10 mode that this problem would go away. Very frustrated and angry at the moment.  :angry:

 

Do you think its because I have no pagefile set that its causing this? I have my Windows 7 install on a 128GB SSD.

Share this post


Link to post

Windows 7 requires a 30MB (approximately) on the System Drive. Most simflyers max out their fsx sessions to the point where they are "nibbling" at the Paging File. I would recommend you set it up as per this setup here. A couple of gig should put your problem to rest- ok!   :biggrin:

 

All the Best,

 

Bye the way - A big "Welcome!" to the DX10 Club!

Share this post


Link to post

Paul this seems like my last resort in getting this problem resolved once and for good. I have set a paging file on my SSD drive which is where Windows 7 resides. I have set it to 3072/3072mb min/max just like in that picture. Hope this will finally fix my problems. :(

Share this post


Link to post

That's fine, Cap'n! Is that the only drive that you have in your system?

 

By the way - it would help an awful lot if you were to put your system specs in your profile, so that they will appear under your name in "My PC", can be accessed by everyone. Thanks.

 

All the Best,

Share this post


Link to post
×
×
  • Create New...