Sign in to follow this  
Jessica Bannister-Pearce

X-Plane and V-sync

Recommended Posts

Quick question before I head to bed.

 

One thing I dislike about xplane is the lack of v-sync when I'm flying. Has anyone tried using NI to force v-sync on and what's the effect on x plane in general.

 

Thanks guys,

Jess B

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried to set framerate-lock to monitor to "refresh rate of the monitor" setting in the rendering options?

 

cf6qijcibetpfakae.jpg

Share this post


Link to post
Share on other sites

I'm not using the X-Plane rendering options for this. I'm using the V-Sync setting inside my Nvidia driver. It's working great. I have a 60Hz LCD monitor and X-Plane is rendering 60 FPS:

mo20-th.jpg

Happy flying. B)

Share this post


Link to post
Share on other sites

Do you guys use or have nvidia nspector profile suitable for Xp10 or did not use it at all? If yes can you share your settings? Thanks in advance.

Share this post


Link to post
Share on other sites

Do you guys use or have nvidia nspector profile suitable for Xp10 or did not use it at all? If yes can you share your settings? Thanks in advance.

 

I'm only using nvidia-settings:

 

278824nvidiasettingsopengl.png

Share this post


Link to post
Share on other sites

This is what I use with my GTX 780


This is what I use with my GTX 780 GHz.

 

just copy paste the following to a .nip file (I can't attach files...)

 

<?xml version="1.0" encoding="utf-16"?>
<ArrayOfProfile>
  <Profile>
    <ProfileName>X plane 101</ProfileName>
    <Executeables>
      <string>x-plane-32bit.exe</string>
      <string>plane-maker.exe</string>
      <string>x-plane.exe</string>
    </Executeables>
    <Settings>
      <ProfileSetting>
        <SettingID>1686376</SettingID>
        <SettingValue>1</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>270426537</SettingID>
        <SettingValue>16</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>272979126</SettingID>
        <SettingValue>120</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>274197361</SettingID>
        <SettingValue>1</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>276757595</SettingID>
        <SettingValue>1</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>277041134</SettingID>
        <SettingValue>0</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>282245910</SettingID>
        <SettingValue>1</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>282364549</SettingID>
        <SettingValue>0</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>282555346</SettingID>
        <SettingValue>24</SettingValue>
      </ProfileSetting>
      <ProfileSetting>
        <SettingID>553505273</SettingID>
        <SettingValue>1</SettingValue>
      </ProfileSetting>
    </Settings>
  </Profile>
</ArrayOfProfile>

Share this post


Link to post
Share on other sites
Sign in to follow this