Archived

This topic is now archived and is closed to further replies.

Richbro

No weather to report

Recommended Posts

Hi all,

 

Until today, Opus has reached all expectations and more. However, today the local weather report stated 'No weather report available'. and no weather was being downloaded so, I did wonder if there is a glitch in the weather loading at the Opus end of things or if anybody else has encountered this problem. I tried two locations, Duxford and Groningen, but no success I'm afraid.

 

I downloaded the latest beta today and all was in order other than the weather download again.

 

Any clues Stephen?

 

Regards,

 

Richard.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Steve indicated in the other forum that he was not going to be around today for support. He suggested that if you had problems with the latest beta to uninstall it and re-install the previous beta (3.11.1 I believe). I tried beta 3.11.2 just this morning and at KOLM had full weather reports for my current location, destination, both alternate airports, and lower and upper atmosphere.

 

Hope this helps.

 

Danny

Share this post


Link to post
Share on other sites

Have you got 'disable update on startup' ticked in the weather dialog? Try updating the weather manually from the dialog.

Share this post


Link to post
Share on other sites

Thanks Danny,

 

I thought I'd got the problem today before I installed the beta 3.11.2 but I've uninstalled as per your suggestion and reinstalled the previous but to no avail. Still reports

'No weather available at present'.

All very odd really because yesterday all was 'as per'.

I've dabbled around changing locations and destinations on the Opus window but to avail.

I've also noted wind directions (e.g. EGLL SSW 210 and EGGW Luton SW235) in the destination listing, clicked on them but still each report a window 'No weather available etc. Pictorially nothing there either at each airfield, just bog standard default FS weather, the settings of which I've not tampered with since I installed FSX all that time ago.

Living as I do just off line of EGLL 27L I can see the weather is most definitely not clear and sunny!

All a bit challenging as yesterday's flight was all systems 'go'.

 

'Disabled on start up' is NOT ticked and never has been.

 

Thanks for your interest Danny and one other.

 

Richard.

Share this post


Link to post
Share on other sites

Richard:

 

Have you checked your metar station list? If it is not loading the metar data you would not have a report. I suggest you run FSX get into the cockpit, open OPUS Weather tab and put an ICAO code in the destination window, put an altitude of say 6500 feet in the cruise altitude and click update weather. Then back in the cockpit open the OPUS menu and see if you have weather local or at destination. You could also open the metar report to see what if any metar stations are being reported.

 

Just some troubleshooting thoughts, I am not a expert by any means.

 

Danny

Share this post


Link to post
Share on other sites

Is your internet connection ok? Does anything happen when you open the spy window and update the weather? Have you got 'import from file' ticked by mistake?

 

Cheryl

Share this post


Link to post
Share on other sites

Thanks once again Danny. Nothing so far.

 

Cheryl. I'll get back to you. Management is calling me!

 

Richard.

Share this post


Link to post
Share on other sites

Sorry about that Cheryl.

 

Internet seems OKay judging from all other comms. today.

 

Can you refresh my memory as what the 'Spy' function is and how it affects things.

 

I've just deleted 3.10.2, downloaded and installed the same version again and still the problem remains.

 

My settings I've not knowingly changed since yesterday but they are:-

 

Adjust options automatically. ticked.

Adj.Sim.friendly options.          "

Import Metar data from file.      "              (Which is the best option from the browsed list?)

 

Download options are:-

Download GRIB forecast data.  Ticked

Sim. friendly wind targets.              "

Disable update on approach.         "

 

FSX and Opus always started Run as Administrator.

 

That's the bottom line Cheryl. I can't see why this has happened.

 

Regards,

 

Richard.

Share this post


Link to post
Share on other sites

Import from metar file should be disabled otherwise you won't get live weather. The spy window is enabled via the main server dialog and shows you the weather being downloaded. Make sure Live Weather is enabled in the server dialog.

 

Cheryl

Share this post


Link to post
Share on other sites

Thanks Cheryl.

 

Metar box unchecked and the weather is back!

Apologies to all and sundry for what appears to be a 'senior moment' of mine of which there seems too many of late.

 

Sorry Danny, but thanks for your assistance.

 

BTW, in the hopes of finding a solution I used my REX ESS weather engine, which is normally disabled, just to see if there was any weather out there. There was, but now I'm back on the Opus engine the weather is much more accurate judging from what I can see from my window. Just thought I'd let you know.

 

Thanks again and enjoy the rest of your weekend.

 

Richard.

Share this post


Link to post
Share on other sites

Richard:

 

Glad you got it working. No apology necessary. Senior moments are.........oh wait, what was I going to say.......

 

 

Danny

Share this post


Link to post
Share on other sites