Jump to content

Archived

This topic is now archived and is closed to further replies.

th3lazylegend

Problem on spawn PMDG 737NGX

Recommended Posts

After a few problems with FSX I decided to sort them out which involved a few textures that were missing, I then corrected these problems, launched FSX and selected the PMDG 737NGX WL. FSX then loaded up as per usual until I got to the cockpit itself and then the aircraft did a front flip and landed nose first into the runway. This happens at every airport and every variant of the PMDG 737NGX. If anyone knows what is going on please post a response!

 

Thank You


Calum Deacy

Share this post


Link to post
Share on other sites

Welcome to the forums.  Just a heads up: they require you to sign your real name to your posts.

http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

 

This can be set up so that it will automatically place your name in your posts.

Click your user name at the top right of the screen (you may have to scroll up)

Select My Settings

Click on Signature on the left

Save changes when finished

 

 

 


After a few problems with FSX I decided to sort them out which involved a few textures that were missing, I then corrected these problems, launched FSX and selected the PMDG 737NGX WL.

 

Was it happening before you "corrected these problems?"


Kyle Rodgers

Share this post


Link to post
Share on other sites

Welcome to the forums.  Just a heads up: they require you to sign your real name to your posts.

http://forum.avsim.net/topic/245586-you-must-sign-your-full-real-name-to-posts-to-use-this-forum-posts-without-names-will-be-deleted/

 

This can be set up so that it will automatically place your name in your posts.

Click your user name at the top right of the screen (you may have to scroll up)

Select My Settings

Click on Signature on the left

Save changes when finished

 

 

 

 

Was it happening before you "corrected these problems?"

I simply started the flight by pressing fly now and the aircraft would spawn on the runway/gate as usual.


Calum Deacy

Share this post


Link to post
Share on other sites

I simply started the flight by pressing fly now and the aircraft would spawn on the runway/gate as usual.

 

Is the NGX set up as your default plane?  Meaning, the sim starts and all you need to do is press Fly Now, and the sim loads?

 

If that's the case, you need to leave one of the default planes as your default flight.  My default flight is the default Cessna at an airport near my house.  Making the NGX (or any other complex add-on) your default aircraft can cause problems in the sim.

 

There's a Knowledge Base article over on support.precisionmanuals.com about it (I'd link to it for you, but I can't get to it from my work computer).  Take a look over there and it'll explain it in more detail.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Is the NGX set up as your default plane?  Meaning, the sim starts and all you need to do is press Fly Now, and the sim loads?

 

If that's the case, you need to leave one of the default planes as your default flight.  My default flight is the default Cessna at an airport near my house.  Making the NGX (or any other complex add-on) your default aircraft can cause problems in the sim.

 

There's a Knowledge Base article over on support.precisionmanuals.com about it (I'd link to it for you, but I can't get to it from my work computer).  Take a look over there and it'll explain it in more detail.

My default plane is the AirCreation Microlight


Calum Deacy

Share this post


Link to post
Share on other sites

My default plane is the AirCreation Microlight

 

hmm...that's not it then.

 

I see that you checked other airports, which somewhat rules out scenery as the cause.  Is this only happening with the NGX?


Kyle Rodgers

Share this post


Link to post
Share on other sites

hmm...that's not it then.

 

I see that you checked other airports, which somewhat rules out scenery as the cause.  Is this only happening with the NGX?

Yes, I have tested the default 737-800 and the Airbus A321. I have also tried my Airbus X Extended and they all work fine. Except for the NGX.


Calum Deacy

Share this post


Link to post
Share on other sites

Interesting...

 

I'd submit a ticket at support.precisionmanuals.com and see what they have to say.  I'd include a link to this thread, or a quick summary of what we've ruled out here (other aircraft are fine, it happens at every airport and with all models of the NGX, your default flight is the MS default flight, etc.)


Kyle Rodgers

Share this post


Link to post
Share on other sites

Hello!

 

I had the same problem an found the following solution: In my German language settings the decimal separator is a , (comma). The thousand separator is a . (Point/full stop). Changed it to . as the decimal separator and , as thousand separator an everything is fine.

 

The wrong setting causes, that FSX is misinterpreting coordinates.

 

Christian van der Linde

Share this post


Link to post
Share on other sites

Hello!

 

I had the same problem an found the following solution: In my German language settings the decimal separator is a , (comma). The thousand separator is a . (Point/full stop). Changed it to . as the decimal separator and , as thousand separator an everything is fine.

 

The wrong setting causes, that FSX is misinterpreting coordinates.

 

Christian van der Linde

Could you please explain how to do this (file location etc). 

 

Thanks 


Calum Deacy

Share this post


Link to post
Share on other sites

 

 


Could you please explain how to do this (file location etc). 

 

Depending on your operating system, you'll find it somewhere in the Control Panel > Regional and Language Options.

 

(Windows Vista/7 has an odd layout with different categories - should be under Clock, Language, Region - click that big green category, and you should find additional options other than the two listed in the main view.  In there, it should be Change Date, Time, and Number Format)


Kyle Rodgers

Share this post


Link to post
Share on other sites

Could you please explain how to do this (file location etc). 

 

Thanks

 

 

Go to Control Panel> Region and Language> Format tab > Additional Settings>

Next to Decimal make use of a (.) instead of the comma symbol

Then change the 1000 Separator to ,

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...