Jump to content

Search the Community

Showing results for tags 'broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 3 results

  1. Hi! I haven't used my flight sim in over a year but recently I've gotten back into it. I forgot how much fun I had operating flights through fsx. I'm from the Boston area and KBOS is my home airport. For whatever reason the airport in the sim is completely out of wack. I don't have much knowledge in the technicalities of all of this but I believe it's a texture issue but I cannot pinpoint the problem. The runways and airport buildings are present, along with taxiway signs however, grass and taxiways are completely black. I've removed any add-on's I had for KBOS and still no luck. This is the only airport I have this issue with. I was hoping that there's someone smarter than me out there who can suggest a solution that doesn't involve doing a full reinstall because I have so many add-on aircraft & airports it would take ages to get everything back. This is my first post here and I'm not sure how to attach screenshots but if someone knows I'd be glad to provide them. Hopefully someone can help me out here, thanks!
  2. Hello, Yesterday i had reinstalled Windows 10 as i kept blue screening. I had install P3D V4 and before i had launched the sim i had only installed SimConnect. I had gone into the sim and spawned myself at EGCC and left everything default. i had used my hatswitch to move around and there was alot of white flickers everytime i had moved around. I tested at night aswell and the same thing had happen but it was in black. I had then started going through all my settings disabling everything and found out it was HDR that was doing it. I had thought shaders were broken at firstso i had reinstalled the P3D Client. Same thing was happening so i had installed PTA and installed a preset from online but nothing seemed to make it work. BEFORE: (normal) http://prntscr.com/j3qp6f AFTER: (Flashes) http://prntscr.com/j3qpgu This is P3D Running with nothing installed. (Had PTA installed but uninstalled for time being) Thanks
  3. Hi all. I know i am new to these forums, but i need help with my T. Flight Stick X. I've had this problem a long time ago but it hasn't been fixed since i didnt use the stick anymore. So When i want to calibrate my Stick, i see that the throttle is all spazzing out. However, when i pull the stick up (for ailerons etc.) It stops spazzing out and reduces. When i push the stick forward it increases. I've tried to reset it multiple times and calibrate it but no luck, the same problem occurs. Please help! Floris
×
×
  • Create New...