Jump to content

Archived

This topic is now archived and is closed to further replies.

Cai Zicheng

CS777 Shaky LNAV

Recommended Posts

Go to your aircraft config and

 

AP_Roll_speed=3.91
AP_Roll_window=5.7
AP_Roll_controlstep=2825

To:

AP_Roll_speed=4
AP_Roll_window=7
AP_Roll_controlstep=1500


System: X-PLANE 11.40, P3D 4.5, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Go to your aircraft config and

 

AP_Roll_speed=3.91

AP_Roll_window=5.7

AP_Roll_controlstep=2825

 

To:

 

AP_Roll_speed=4

AP_Roll_window=7

AP_Roll_controlstep=1500

Currently in flight. This little change solves the problem? CS should include this in their patch...


Zicheng Cai

Share this post


Link to post
Share on other sites

Apparently it happens to some 777 owners, but not all. Only a CS plane would have this weird quirk. Good luck landing the beast without the above tweak :)


System: X-PLANE 11.40, P3D 4.5, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 10 Pro 64-bit, LG 43UD79 43" 4K IPS Panel., Logitech X56 Hotas Stick and Throttle, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels

 

Share this post


Link to post
Share on other sites

Yeah, this happened with ver 1.1 also! For whatever reason, someone at CS wants to modify these values, and messes it up, instead of staying with the values proven stable!!


Thanks

Tom

My Youtube Videos!

http://www.youtube.com/user/tf51d

Share this post


Link to post
Share on other sites

Apparently it happens to some 777 owners, but not all. Only a CS plane would have this weird quirk. Good luck landing the beast without the above tweak :)

Thank you.


Zicheng Cai

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,640.00 of $25,000.00 Donate Now
×
×
  • Create New...